Instapaper troubles

  1. https://www.instapaper.com
  2. Click sign in on the top right
  3. Click 1Password browser icon
  4. Click Instapaper entry
  5. User & Pass are not filled

1Password Version: 5.4 (MAS)
Extension Version: 4.4.3.90
OS Version: OS X 10.11.2
Sync Type: Not Provided

Comments

  • Greetings @whouter,

    Thank you for the steps and more importantly the URL. It allowed me to go test the site and see what I can reproduce. My setup is a little different from yours but not in any way that should affect filling. So I'm wondering if you can try something for me please. Can you try creating a new Login item by following our guide How to manually save a Login and see if that behaves any differently when you try to fill. The reason I ask is this is how I created my test Login item and it filled fine for me.

    If that helps that's great but if it doesn't improve the situation for you then we'll continue the troubleshooting :smile:

  • Thanks! Manually doing it worked.
    I think I let Instapaper save it upon account creation.

  • @whouter - Glad to hear that worked for you! Please let us know if we can help with anything else :)

This discussion has been closed.