1P Mini hotkeys have ceased functioning correctly when using multiple browser profiles

This is a change in recent builds. This has always worked normally before now.

Chrome (47.0.2526.106 (64-bit))

Two user profiles (Home and Work)

In whichever profile is opened first, the hotkeys work normally.

On the profile which was opened second, pressing ⌘-\ opens the selection menu, (I have ⌘-\ set to "Open Mini" not fill automatically), but the pre-filled entries are incorrect, and selecting one of those entries or typing a new selection will not fill the fields on the page.


1Password Version: 5.5-BETA33
Extension Version: 4.5.1.90
OS Version: 10.11.2
Sync Type: Dropbox

Comments

  • Hello @signe,

    Can you check out version 4.5.2.BETA-2 of the 1Password Chrome Extension for us please. I believe I was looking into this problem when answering another query just earlier and as a result we pushed out this new beta just a little earlier. Please do let me know if this helps.

    ref: OPX-1094

  • @littlebobbytables Looks like that may have resolved it. (Probably didn't help, but I realized that one profile had a beta extension installed and the other was running release.)

  • Hello @signe,

    That's great to hear that it helped and you're quite right, even just one old copy of the extension would cause havoc as the older versions don't have the initial improvement or the fix to the improvement. Hopefully things will settle down here though :smile:

    By the next stable release of 1Password for Mac we should have stable versions of both 1Password and the extension that do a much better job of working with multiple Chrome profiles :smile:

This discussion has been closed.