Immediate shutdown clicking on any function.

App shuts down immediately when I click Edit to edit a Login. Windows a long error message, sends to Apple and has a button allowing me to reopen app. Tried a couple other functions and same result. Apparently I can't do anything useful in the app - just open it and close it.
I have Version 3.8.22 (build 32010) and Check Updates says this is the latest version.
Anyone having similar trouble? What's the fix? Reinstall app?

1Password Version: 3.8.22 (build 32010)
Extension Version: Not Provided
OS Version: OS X Version 10.11.1
Sync Type: Not Provided


  • @pvickery2009 as your post relates to 1P3 for Mac I have moved the post from the 1Password for Mac forum to the 1P3 legacy forum where you will get more help.

    The best place to start is by reading this sticky at the top of the forum.


  • brentybrenty

    Team Member

    @pvickery2009: Indeed, it sounds like the app may be damaged, and would need to be reinstalled...but regardless 1Password 3 doesn't work flawlessly on El Capitan, so you might want to consider getting 1Password 5 instead, which fully supports it. Please let me know how it turns out! :)

  • pvickery2009pvickery2009 Junior Member

    Thanks for your responses. I figured I should probably just upgrade. No issues with the latest n greatest.

  • Hello @pvickery2009,

    Obviously we wish it hadn't reached a point where you felt you had to but hopefully all the great stuff in 1Password 5 will make the update seem worth it :smile:

  • pvickery2009pvickery2009 Junior Member

    Not at all. I have been intending to update but just forgot. The app is worth every penny!

  • Hi @pvickery2009,

    Thanks so much for the kind words! You're awesome.

    I hope that 1Password behaves perfectly for you from now on, but if you have any other questions or concerns, we're here for you! :)

This discussion has been closed.