Password won't autofill


I been looking on this site and I know I read how to fix this issue on here. My mom is a 1Password user and she's having an issue where a website (or 2) will not autofill the info for her. She even tried to copy and paste the password, still nothing. I know where are some sites that will not allowed the user on password managers or to copy from someplace (Excel file or password manager), but there are fixes. If I remember right, I have to put a code in the Terminal of the Mac.

The websites are

Thank you

Update: I got ComEd working over the phone with her, and the auto summit was on. Once we turned it off, it works. Side note, I hate that the auto summit is on when you set up a new password/account. I have more issues due to this feature than what it's worth. Most of the time (when I remember) I switch it to "never summit".

Medicare will fill in, but it will act like nothing is filled in. I am guessing this is the issue where there is a code on the website itself that will not let people use password managers or copy/paste from another program.

1Password Version: 5.4
Extension Version: latest
OS Version: 10.10.3
Sync Type: dropbox


  • Hi @prime,

    Sorry for the delay in responding.

    I'll start with the Automatically submit after filling bit first if that's okay. I find myself having to manually change most of the test items I create because unlike my real vaults most of the time I don't want test Login items attempting to submit - they're full of fake data!

    Now if your default though is to change all items to Never submit there could be a mirror way of looking at it. What you could do is disable the Automatically submit after filling option in the Browser tab of 1Password's preferences and then if you have items were you really do want them to submit you could alter their setting from Submit when enabled to Always. This would have the impact of reverse the behaviour where nothing would submit even with the default submit setting. Could that help at all with that little annoyance?

    Now I'm not a US citizen so my ability to test the site is limited. It sounds like I was able to replicate the first part of your findings. I could create a Login item using our How to manually save a Login guide and it correctly stored the username and password in the Login item. When I tried filling they both filled and I could confirm that the contents of the password field were correct. After being warned of the severe consequences of unauthorised access it seemed like it attempted to log me in and came back saying there was something wrong with my login credentials. To be fair there wasn't anything right about them so I can't argue with that.

    So the two fields fill in for you and I'm assuming you have submit turned off. What happens for you when you click the Sign In button? does it give any indication what is amiss or do you get the "Error: Username or password is incorrect." message too?

This discussion has been closed.