Username not entering after update

Asylum1500Asylum1500

Updated to El Capitan 10.11.2 and 1Password 5.4.1. When I go to log on to my Credit Union I get (Please enter a username) when I click OK the username is visible in the proper place but I have to Type it in in order to proceed. It used to enter automatically.


1Password Version: 5.4.1
Extension Version: 4.4.4
OS Version: Sox 10.11.2
Sync Type: iCloud
Referrer: forum-search:Computer will not input username

Comments

  • Hi @Asylum1500,

    When you say it used to enter automatically, what do you mean? The reason I ask is we have a page on Why doesn’t 1Password automatically fill forms when the page loads? The exception is what we call open and fill. If you click on a website field in a Login item from the main 1Password window this instructs 1Password to complete the sequence of passing the URL to your default browser and once loaded, use this very Login item to fill the loaded page. The same behaviour is observable if you search for a Login item from within 1Password mini and select it.

    If previously you found that manually opening the page in your web browser automatically had your username filled that would suggest either a cookie stored by the site or a password manager built into the browser.

    It might be when you say automatically you mean after you use the Login item to fill, say by using the keyboard shortcut ⌘\. Once you've clarified we should be on the same page and be able to discuss what is happening and see if we can get it working again :smile:

  • I created a Login item under 1Password5 which included a username and a password. Previously I would open 1Password5 and double click on the credit union and the main page would open with a box titled "Internet Teller Login" with Username and Net Teller Password. I would then click on Login to go to the Accounts page. Now I get a pop up Screen that says "Please enter a Username" I have to click on "OK" and the Username in shown in Light Grey and I have to type it in. This happens on all three forms (1Password5, Mini and Command Alt .

  • Hi @Asylum1500,

    How would you feel about sharing the URL for their generic login page? I'd like to take a look if I may and see what I can observe. Just to ensure you're aware, these are public forums so anybody can see what you post but it's just the login page all their customers visit that I'm interested in right now. I often find seeing what you're seeing really helps me understand the problem at hand.

  • www.signaturefcu.org

  • Hi @Asylum1500,

    Sorry for the delay in responding to you.

    Okay, I think we need to improve how we interact with this site but I'm wondering, if you try creating a brand new Login item using our How to manually save a Login guide, how does this new Login behave in comparison to the old one?

    The site is using dummy fields and we seem to be incorrectly guessing that the dummy username field is the real one. Basically they have two fields, one sitting on top of the other. When I created my test Login item it seemed to fill the correct field with the username but I can't test a successful login attempt as I don't have an account. What I can say is I didn't get the popup you describe and that I can see if I only type stuff into the password field. It means there is a chance a new Login item will cope with this page, maybe a page that they've redesigned lately?

    Please do let us know how you get along.

  • That fixed my problem. Now it fills in the fields like it used to. Thanks

  • That's great to hear @Asylum1500 and thank you for letting us know that things are back on track :smile: If you come across any other stubborn login pages please do let us know and we'll do what we can to help :smile:

This discussion has been closed.