[Bug/Error] Broken Link in Teams/Mac Beta [now working as intended]

redbredb
edited January 2016 in Business and Teams

1Password 5
Version 5.5.BETA-36 (550036)
AgileBits Beta

I'm not exactly sure which category this applies to, but since I'm running the Teams Beta this seems better.

After upgrading to the beta version of 1Password for Mac, and selecting "Teams" tab I am presented with the screen below.

The link showing "..or by visiting your profile on 1Password.com." leads me to either a unintended page or something's not working for me – I suspect the former

Comments

  • rickfillionrickfillion Junior Member

    Team Member
    edited January 2016

    Hi @redb,

    I've confirmed that this is a bug, and that we need to do a fix on the server end to make that link properly work. Thanks for reporting it.

    Rick

    ref: SYS-128

  • sjksjk oversoul

    Team Member

    Hi @redb,

    That 1Password.com link in Teams Preferences should now be working properly. Let us know if you're still having trouble with it so we can figure out what's going wrong. Thanks again, and have a wonderful New Year! :)

  • @sjk @rickfillion:

    Confirmed working in 1Password 6! Thanks for the speedy bug fix! You guys are the best :) Hope you all had a smooth transition into the new year! (Although do we have to go back to work so soon??)

    1Password 6
    Version 6.0.BETA-2 (600002)
    AgileBits Beta

  • JacobJacob

    Team Member

    @redb Woot! Glad to hear that. :) Let us know if you need anything else, and don't work too hard. :pirate:

This discussion has been closed.