1P menubar menu stays open and blocks the keyboard shortcut

I tried using Synapse to report this and have twice had my explanation erased for no apparent reason. It's way to sensitive to something, and after two tries, I'm giving up on Synapse.

I use 1P to login to my PNC Bank account. First, I go to https://www.pnc.com/en/personal-banking.html, where I have to fill in my user id. I type CMD-\ and 1P fills in the user id and I'm taken to another screen where I'm to fill in my password. I used to be able to just type CMD-\ there and my password would be filled in. Now that doesn't work, because the 1P menubar menu is still open and typing CMD-\ just succeeds in closing the menu. I have to type CMD-\ a second time to get 1P to fill in my password.

1Password Version: 1Password 6 Version 6.0 (600008) AgileBits Store
Extension Version: 4.5.0.b1
OS Version: 10.11.3 Beta (15D13b)
Sync Type: iCloud
Referrer: kb:report-website


  • jxpx777jxpx777 Code Wrangler 1Password Alumni

    Hi, @Duane Williams. Thanks for your post. I'm sorry for the trouble you're having. Can you let us know if you have more than one login saved for pnc.com (or whatever domain the password page is on—some sites go to a different domain)?

    Also, could you let us know which browser you're using and give the latest browser extension a try. Remove the current extension, quit and relaunch the browser to clear out its memory of the old extension, and then download the latest from our website (Please give the stable version a try for now. We are working on getting the beta channel updated with the 4.5.3 emergency fixes for Go & Fill.)

    If you still have trouble after that, please let us know and we'll see what steps we need to take to get things pointed in the right direction.

    Let us know how it goes.


    Jamie Phelps
    Code Wrangler @ AgileBits

  • Duane WilliamsDuane Williams Junior Member

    Thanks, Jamie!! After picking up the latest stable Safari extension (4.5.3), logging into the PNC Bank website is working as it should. I probably should have realized that the extension was potentially the problem and tried that without bothering you. Sorry.

    FYI: I only have one login saved for pnc.com and I am running Safari 9.0.3 (11601.4.4).

  • Hi @Duane Williams,

    Everything always seems clear in hindsight though doesn't it :wink: We've all been there and all that really matters is you visited the forums with an issue and now it's working :smile: If you have any other problematic sites please don't hesitate to reach out to us for assistance - it's why we monitor these forums :smile:

This discussion has been closed.