No Sync in application

I am running 1Password Pro 3.5.9 on a new iPhone 4. The iMac is running 3.5.9 (build 30884). Following the tutorial ( I get to step 3. Nada! Nothing shows up on the desktop app. I've quit, rebooted, reinstalled, but nothing brings up the Sync item.

I've read the troubleshooting ( and did some of it. There are no firewalls. The devices are on the same network. Even tried a different network--no success. Tried to log on to the iphone via Go > Connect to Server but it didn't work. At this point I gave up, so may not have accomplished all troubleshooting.

Why isn't the Mobile Device showing up on the desktop app?


  • khadkhad Social Choreographer

    Team Member
    edited May 2011
    Hello montylee,

    I'm sorry to hear that you are having trouble syncing.

    Before I go too far, I just want to mention that we now offer a method of syncing that is fully automatic, does not require you to even be near your computer, and is our recommended method of securely syncing.

    With Dropbox syncing, you can keep 1Password up to date from across town or across the country — anywhere you have an Internet connection. You Mac doesn't even have to be turned on! I would strongly advise going with Dropbox syncing. It is more robust and just as secure as Wi-Fi syncing. :-)

    If you would prefer to stick with manually syncing via Wi-Fi, please read on.

    On your Mac, if your iOS device is already listed in the sidebar under the SYNC section, please remove it by right-clicking on it and selecting "Delete…" (I know this is probably pretty silly to say, but please ensure that you the SYNC section is expanded by clicking the disclosure triangle to expand it.)


    IMPORTANT: Because the Bonjour networking service that Apple provides for Wi-Fi syncing can sometimes need a kick in the pants, please restart your Mac and iOS device before proceeding further. You can restart your iOS device by holding down both the Sleep and Home buttons simultaneously for at least ten seconds until the Apple logo appears.

    After restarting, please open Terminal (found in your /Applications/Utilities folder). Copy and paste this line into Terminal and press Return:

    defaults write ws.agile.1Password ShowWiFiSyncAuthAutomatically -bool YES

    Now, please open 1Password on your Mac and iOS device.

    On your iOS device, go to Settings > Sync and turn WiFi Sync ON, then follow these steps:

    1. Tap "Allow New Connections"
    2. 1Password on your iOS device will display two secret sync codes. You’ll need these in a minute.
    3. On your Mac you should be prompted to enter the codes automatically
    4. Click "OK" and begin configuring your sync options.
    5. Click "Sync" to perform a sync operation.

    Please let me know how it turns out, or if you have any additional questions.

This discussion has been closed.