Problems with passwords


Since I updated to 1password 6 I haven't able to see or copy my passwords on my phone!

So sync happens without any problem. 1password works on my desktop. On my phone logins work fine. But all password items appear empty and when I try to copy gives an error saying "property not found for item or value is null"! But the password exists and I use it everyday on my desktop. Also I tried to buy the premium version to see if editing works and it apears as an empty password.

I tried to take screenshots but the app is protected.

Best regards, andre


  • JacobJacob

    Team Member
    edited February 2016

    Hi @andreorvalho! Sorry about the trouble. We'd be happy to help you get things fixed up. First off, though, we'll need a few more details about your setup:

    • How are you syncing your data?
    • Does this error appear on all passwords, and is it only with Password items or another category as well?
    • If it's some specific items, how did you create them? If not, how did you create the majority of your items?
    • What happens if you edit the item on your other device and sync it? Do the changes appear? And what happens the other way around?
    • You mentioned that you "tried to buy the premium version"; did that fail?
    • Is your device rooted?

    Those details will give us a better idea of what's happening. Thanks so much! :)

  • Hi Penderworth,

    1. I am syncing through Dropbox.

    2. All passwords and only password items.

    3. no specific items.

    4. All sort of weird things happen in this case. So First I tried to change one of the passwords to a login and it still appears as a password on my android, but it's clearly a login on my desktop. Then I tried to just change the password inside of the password item and that worked correctly. I can see the new updated password, but when I click on the copy symbol before getting into the item in the phone it still gives me the error saying the property is null. The other way around happened with no problem.

    5. Buying the premium version worked, at least I paid and it said it unlock but did not change anything.

    6. I don't think my phone is rooted. At least have no reason to believe that.

    Let me know if you need more information

  • periperi

    Team Member

    Thanks for the update, @andreorvalho. Can you confirm that all of your information is up to date on your desktop computer? If so, I'd like you to reinstall 1Password on your Android device, and configure sync again. Let me know if the problem persists after!

  • I confirm that all my information is up to date on my desktop computer!

    I will try to reinstall let's hope it's solves the problem.

  • it solved the problem, thanks.

  • periperi

    Team Member

    That's good news, @andreorvalho! :) If you need anything else in the future, just let us know. Thanks!

This discussion has been closed.