Can't Fill Login For

Penelope PitstopPenelope Pitstop Junior Member

1Password won't fill the login form on iOS either in Safari or the 1Password browser for: Works fine on OS X.

1Password Version: 6.3 (630003)
Extension Version: N/A
OS Version: iOS 9.3 (13E5200d)
Sync Type: N/A


  • RadRad 1Password Alumni
    edited February 2016

    Hi @Penelope Pitstop,

    Thanks for taking the time to write in and I am sorry that you are experiencing an issue while filling into on 1Password for iOS.

    I just tried to create a test 1Password Login using the URL the you gave us and I noticed that the website in question may be disabling JavaScript, therefore giving trouble to the extension and to 1Browser.

    Here's what I attempted to do:

    • Went to in Safari.
    • Filled in the Mobile/device number and password fields
    • Called the Safari Extension and tried to create a new Login in 1Password.
    • I noticed that unlike other sites the pre-filled values in the fields were not collected to be used in the extension.
    • Anyway, I typed other values in the Mobile/device number and password fields.
    • When I hit save the extension closed and it was supposed to fill in the credentials.
    • It did not.
    • I tried the same steps above in 1Browser and it third party browsers using our App Extension API obtaining the same results.

    This leads me to believe that the website in question interferes with the JavaScript code that we execute in Web Views. So I filed an internal issue (BRAIN-100) so that our development team can take a deeper look into this issue.

    The only workaround that I was able to find is the old and inconvenient copy/paste method.

    If there's anything else I can do to help, please let me know.

    All the Best,

    ref: BRAIN-100

  • Penelope PitstopPenelope Pitstop Junior Member

    Thanks for the reply @Rad.

  • RadRad 1Password Alumni

    Thanks you @Penelope Pitstop :+1:

    If you have any other questions, please do not hesitate to ask.

    Have an amazing weekend!

This discussion has been closed.