I am using 1 Password 3 for Mac ( I think) and I am trying to upgrade.

Hi,
Im confused about how to upgrade. It seems the first step is to update the version that I have, but whenever I try to do that I get an error message: An error occurred while extracting the archive. Please try again. I can't get past that. Please help.
Thanks.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: kb:upgrade-license, kb:switch-from-mac-app-store, kb:upgrade-license

Comments

  • brentybrenty

    Team Member

    @xjory: Sorry for the confusion! The upgrade error you're getting is because we've made changes to the update server, and very old versions of 1Password cannot connect. It simply doesn't know how to talk to it anymore. You'll need to download a fresh copy of 1Password 3 from the AgileBits website and replace your current copy with it.

    On the other hand, if you're getting an error when extracting an update, you may have a deeper issue on your Mac. When you download a fresh copy, be sure to open the file with the Archive Utility and not a 3rd party app which may corrupt the data. I hope this helps. Be sure to let me know if you have any questions! :)

This discussion has been closed.