Teams sync even on roaming?

Hello,

Iam on my holidays at the moment on the beautiful island of Mallorca and found out that when Iam using roaming and start 1Pw the app still automatically syncs with the teams server. Even when sync on roaming is turned off in the settings. This is terrible for me because if my 100mb internet flat would end I have to pay 23 cent for 1mb. So please allow the user the disable auto team sync on roaming connections.

Thanks Timo

Comments

  • BenBen AWS Team

    Team Member

    Hi @ntimo,

    As the server is "the truth" with Teams & Families, I'm not sure this is something we'll be able to incorporate. I will certainly pass the suggestion along to our development team though. At the moment, if you want to use your locally cached data, I'd recommend turning on AirPlane mode before launching 1Password. The cache is not intended to be used long term without being able to communicate with the Teams service, but may accomidate you for this trip.

    Do they not have Wi-Fi on the island? :)

    I hope that helps!

    Ben

  • ntimontimo
    edited March 2016

    Hi @bwoodruff,

    Yes I have wifi here. But I don't really trust the hotel wifi. Turning on Airplane mode would work. If that wouldn't disconnect my smartwatch. This way I now always have to turn off mobile data use the app and then enable it again. Witch by the way is a real pain if you want to use the filling feature. Witch also starts a sync.

    Thanks Timo :)

  • roustemroustem AgileBits Founder

    Team Member

    @ntimo What about Settings > Cellular? You can enable/disable individual apps there:

This discussion has been closed.