I'm unable to logon, the 1password application logon window stays for a few second and disappear

I'm unable to logon when launching from the Start Menu, the application logon window stays for a few second and then disappear without the possibility to enter password and press enter. In Task Manager, I see 1Password.exe *32 and Agile1pLogin.exe *32 being active under Processes, but no 1Password under Applications. Please help!


1Password Version: 4.6.0.604
Extension Version: Not Provided
OS Version: Windows 7
Sync Type: Dropbox
Referrer: forum-search:unable to logon

Comments

  • Also tried to uninstall and reinstall, no changes.

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @mbarbeau,

    It sounds like two things could be happening:

    1. You enabled Unlock on Secure Desktop, which brings up 1Password's unlock dialog on a separate desktop that's secured by preventing any other processes from listening in.
    2. You have an anti-malware solution that's preventing 1Password from completing this process.

    Can you tell me which anti-malware solution you're using? Can you try disabling it temporarily and then open 1Password, see if it works?

    Try configuring your solution to exclude all of 1Password exe files in the Program Files (x86) > 1Password 4 directory and then see if that's enough to make it work without disabling the solution.

  • Hello Mike. I retried with Symatec Endpoint Protection disabled, same issue. But yes, I believe I tried the option "Unlock on Secure Desktop" at one point (the issue occurs since multiple days, might be since then, can't remember). Any idea how can I disable this option outside the application ? Thank you!

  • Problem solved, I was able to get enough time to login by killing the 1Password (I believe..) process which then presented the logon long enough to enter my master password. I then disabled the "Unlock on Secure Desktop" feature in the Preferences and promise I will not use it again!

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @mbarbeau,

    That's great, I'm glad you got it to work. Usually, pressing the esc key as soon as you open the main program should cancel the secure desktop and take you back to the regular view.

    Thanks for updating us here.

This discussion has been closed.