Firefox 5 Support

2»

Comments

  • dhark01dhark01 Junior Member
    Hi Guys!

    I only wanted to thank you!! As always you never disappoint your users ;-)
    FF 5 isn't even released officially and you already have support for it !!

    I already tested the new beta 42 with FF 5 and for me it works like a charm !!

    Thanks again and keep up the great work !

    regards,

    dhark01
  • Thanks for the update but I am having issues that no one has reported that you may want to know about. I am running 10.6.7, latest Firefox beta (updated today).

    After updating to to 1password b42 the following: 1password will not open, the 1P button in Firefox does not do anything and in the list of extensions I get the following:

    http://cl.ly/3c3k1u193b1R2n2M411w

    If you need logs or anything, let me know.

    thanks again and cheers.
  • edited June 2011
    did exactly this, 1passord opened, ran firefox, still did not work from the 1P button, then went into addons manager and noticed that 2 extensions that were exactly the same were installed, uninstalled the "incompatible" one, restarted and all is well

    thanks again
  • khadkhad Social Choreographer

    Team Member
    edited June 2011
    On behalf of Stu, you are quite welcome! :-)

    The Firefox 4 and Firefox 5 extensions are separate. The incompatible Firefox 4 extension should automatically be disabled by Firefox 5 if it is also installed, but some folks have turned off Firefox's compatibility checks so it will try to run the incompatible extension anyway. I am glad that things are working well for you now, though! :-D

    The full troubleshooting steps for others having trouble with this are as follows:

    1. Make sure Firefox is not running.
    2. Launch 1Password from your /Applications folder
    3. Click 1Password > Preferences > Browsers
    4. Uncheck the box next to Firefox
    5. Launch Firefox and click Tools > Add-ons > Extensions. Make sure that 1Password is *not* listed.
    6. Step #5 is the most important step so I'll repeat it again here :) Launch Firefox and make sure 1Password is not listed in Tools > Add-ons > Extensions
    7. If 1Password is appearing in the Extensions window, click the Uninstall button on the 1Password extension and quit Firefox.
    8. Return to your 1Password window and check the box next to Firefox.
    9. Restart Firefox and click Tools > Add-ons > Extensions. Make sure that 1Password is listed.

    After following these steps, the Firefox extension will have forgotten everything about previous versions and should work correctly.

    I hope that helps.

    Cheers!
  • khadkhad Social Choreographer

    Team Member
    edited June 2011
    I'm going to lock this thread now. I think it has served its purpose. <img class=" />

    Please check out the Firefox 5 support announcement thread for more details.

    Thanks!
This discussion has been closed.