Saving documents does not work

Hello,
i just noticed that when using teams/families the document items are now shown correctly. So I tried the download function and saved a pdf file. When trying to open that file acrobat reader sad the file is damaged and can't be opened. And also I can't seem to add a document when I click the + button to create an item and then select document I can only type in the name of the item but there is no way to upload an document file.

Thanks Timo :)


1Password Version: Beta 29 (2016.4.801)
Extension Version: Not Provided
OS Version: Windows 10
Sync Type: Not Provided

Comments

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @ntimo,

    Am I correct to understand you're using the web site to upload or download the documents? The current Windows 10 beta app does not support documents and this is in the Windows 10 beta forum.

    If yes, I'll be happy to move this to the Families forum for you, so our web team can help you directly.

  • @MikeT No you are wrong I will provide you with a screenshot give me a moment to turn on my pc.

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @ntimo,

    I see what you mean now, it is showing these items when you search for it, which then lets you select them and download files.

    Right now, it is not a supported function and can result into broken files.

    I'll file a bug report to see if we can remove the results or implement it completely.

  • @MikeT there is the screenshot that proves it :dizzy:

  • @MikeT I didn't search for anything I just found out. That an login item is missing? Its just not showing up I can't even search for it.

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @ntimo,

    Thanks, I've filed a bug report to look into this. The Documents don't show up on the sidebar for me, so that usually means we haven't implemented full support for it just yet. I can also confirm any downloads would result into broken files.

  • @MikeT Yes the last post was talking about that one login item went missing :D I can't even search for it.

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @ntimo,

    We're replying at the same time, I didn't see your last one when I started my last one.

    As for the missing Login item, do you see it in the web app? It might be related to a different bug we're tracking and if it is, the web app should have it.

  • @MikeT yes the web app shows it. No problem there. I that will get fixed soon :) thanks, so that I can see documents is a bug too ;) I have to say its a funny one. In some way.

  • MikeTMikeT Agile Samurai

    Team Member
    edited February 10

    Hi @ntimo,

    We're working on it, we know why it is happening but it is going to take time to do it right the first time in the beta app. We'll follow up as soon as we have something to share.

    I suspect if you edit the item in the web app and save it, it'll then show up in the beta app.

    ref: OPW-7

This discussion has been closed.