1P button missing in IE9

split from "Final version IE9 and 1Password don't work together"
I am having a different problem with IE9.

I can't get 1password to show up in the tools menu.

I tried reinstalling 1password on my computer, that didn't help.

I can click on "tools" then "manage add-ons" in IE9, and 1password is in the list of available add-ons. I have toggled enable / disable for this add-on several times, but it never shows up on the tools menu.

Advice, please

Comments

  • DBrownDBrown 1Password Alumni
    Gary, welcome to the forum!

    It sounds like you've tried the steps in this document:


    If so, the next step would be to make sure you've moved 1Password to the top of the right-hand list in the Customize Toolbar dialog box:


    I believe that will do the trick; if not, though, this document includes one more tip that might be relevant:

    • (FAQ) Why doesn't Ctrl+\ work in my browser?

      In 32-bit Internet Explorer, choose Tools > Manage Add-Ons; under Add-on Types, select Toolbars and Extensions; confirm that both 1Password and 1Password Ctrl+\ are listed and that both show “Enabled” in the Status column.

    Please let us know how it turns out, Gary!
  • DBrown wrote:

    Gary, welcome to the forum!

    <Snip>

    Please let us know how it turns out, Gary!


    Well, it's a Microsoft product, so what can you say?

    I turned on the "command bar" in IE9, as you suggested, and there it was, an Icon for 1P on the command bar itself, and a link in the "tools" drop down menu from "tools" in the command bar.

    1P is still not there in the "tools" drop down menu in the top right of the screen, where there are three icons for home page (a house), favorites (a star), and tools (a star washer). I don't know, and don't really care why it would be in one tools menu, but not the other.

    Interestingly, if I go to 'customize' 'add or remove commands' I can move 1P up or down the list. If I move it to the top, then the 1P icon on the command bar disappears. If I move 1P back down the list, below "tools", then I get a 1P icon on the command bar again.

    Weird, but tolerable.

    Thanks for the help.

    Gary Young
  • DBrownDBrown 1Password Alumni
    I'm glad it helped, Gary! Thanks for letting us know.
  • camnercamner Member
    I apologize if this is something quite simple, but I can't get the 1P icon to show up in Ie9 under Windows 7.

    I've installed 1P, and it is working perfectly under Firefox 5 (I'm using 1P 1.0.6.202). The add-ons list in IE9 shows that the 1P add-on is installed and enabled.

    But, no 1P icon anywhere that I can see it. Where is it supposed to be? Is there a separate 1P toolbar, or is it simply an icon some place?

    FWIW, ctrl-\ DOES work to bring up the 1P window, so obviously 1P is installed and working with IE9!
  • bswinsbswins Agile Customer Care
    edited June 2011
    Hello camner,

    I merged your topic with a similar thread.

    Please review the previous posts and let us know if you are able to resolve your issue.

    Specifically, please take a look at the following help guide: 1P button missing from browser

    Cheers!

    Brandt
This discussion has been closed.