Firefox 5 in Snow Leopard troubleshooting

Hi, just upgraded firefox, to 5.0 now need to upgrade passport to 3.6, but the following warning (still using snow leopard!!) What to do?. Passport is not appearing in my browser (Firefox 5).. Yet to upgrade to Lion, something I am dreading!!!

thanks



1Password 3.6 adds support for OS X 10.7 (Lion) and Firefox 5, replacing OS X 10.5 (Leopard) and Firefox 3 support. Users wishing to use Leopard, Firefox 3, Camino 2, or Flock are encouraged to stick with 1Password 3.5.9.

Comments

  • thightowerthightower T-Dog Agile's Mascot Community Moderator
    edited June 2011
    ernodo wrote:

    Hi, just upgraded firefox, to 5.0 now need to upgrade passport to 3.6, but the following warning (still using snow leopard!!) What to do?. Passport is not appearing in my browser (Firefox 5).. Yet to upgrade to Lion, something I am dreading!!!

    thanks



    1Password 3.6 adds support for OS X 10.7 (Lion) and Firefox 5, replacing OS X 10.5 (Leopard) and Firefox 3 support. Users wishing to use Leopard, Firefox 3, Camino 2, or Flock are encouraged to stick with 1Password 3.5.9.


    3.6 = Lion and Snow Leopard

    3.5.9 and below = Snow Leopard and Leopard

    More info here http://help.agilebit...y_versions.html

    So are you using Snow Leopard ? or any of the browsers mentioned above if so its best to stick to 3.5.9
  • thightower wrote:

    3.6 = Lion and Snow Leopard

    3.5.9 and below = Snow Leopard and Lion

    More info here http://help.agilebits.com/1Password3/legacy_versions.html

    So are you using Snow Leopard ? or any of the browsers mentioned above if so its best to stick to 3.5.9



    I am using snow leopard 10.6.8 with, and this is the problem, Firefox 5... so caught, the old version of 1 Passport doesn't work on the new firefox, and the new version of Passport doesn't work on Snow Leopard 10.6.8

    a dilemma..
  • bswinsbswins Agile Customer Care
    edited June 2011
    ernodo wrote:

    I am using snow leopard 10.6.8 with, and this is the problem, Firefox 5... so caught, the old version of 1 Passport doesn't work on the new firefox, and the new version of Passport doesn't work on Snow Leopard 10.6.8

    a dilemma..


    Hello ernodo and welcome to the Forums!

    1Password 3.6.0 does support Snow Leopard. In other words, it should work with OS X 10.6.8.

    You are correct that you need to upgrade to 3.6.0 in order to integrate 1Password with Firefox 5, but since you are already running Snow Leopard, you should not be having any problems.

    If you have not already installed 3.6.0, please go to 1Password > Check for Updates... in the menu bar.

    If you have already installed 3.6.0, please follow the steps outlined in the following post and reply back with your results: Firefox 5 support added in 1Password 3.6.0

    We want to resolve this issue for you, so let us know how it goes for you.

    Cheers!

    Brandt
This discussion has been closed.