Error because of HTTPS Everywhere

Hello,

So maybe first my settings: I use LaunchBar together with 1Password to login on website with the Google Chrome Browser. Inside my browser I use several plugins. I use the plugin HTTPS-Everywhere from EFF also.

since months I get on some websites (Twitter for example) an error from Chrome at the login process. So the menu icon from Chrome (on the right upper corner) (I think it is also called hamburger icon) turn the color from grey to orange. When I click on it I see a warning for 1Password.

Here a picture of it:
http://up.picr.de/25642817mb.jpg

So it is a German message but it means that 1Password couldn't sent the network-request to http://twitter.com/, because HTTPS Everywhere sent https://twitter.com/[here is the long 1Password ID] already.

So all is working correct, but I do not understand why this problem accrues. It is something with http and https. Maybe do you have an idea how I can resolve it?

Thanks


1Password Version: 6.2.1
Extension Version: 4.5.6.90
OS Version: OS-X 10.11.5
Sync Type: Not Provided

Comments

  • nmottnmott 1Password Alumni

    @Philipp I just wanted to let you know that I've moved this to the "Saving and Filling in Browsers" forum so the right people can see it and get back to you :)

  • jxpx777jxpx777 Code Wrangler

    Team Member

    Hi, @Philipp. It looks like HTTPS Everywhere is catching an HTTP URL that 1Password opened and redirecting it to https:// If you edit the Twitter Login in 1Password and set its URL to include https:// at the front rather than http://, do you still see the problem?

  • Hi @jxpx777
    You are right. Now it is resolved.
    Thanks, Philipp

  • PilarPilar

    Team Member

    Hi @Philipp, on behalf of jxpx777, you're welcome! I'm glad to hear it's been solved, please let us know if there's anything else that we can help you with! :chuffed:

This discussion has been closed.