Browser Integration not finding logins

ntimontimo
edited May 2016 in Windows Beta

Hello,

I just updated to the new beta and wanted to try the browser filling, but I have an login for an https website the I entered the exact url to the login page that I opened in the browser but when hitting the 1pw icon in chrome I get an "No matching items found" error even there is one.

Thx
Timo

You are so so so so so so awesome! For implementing this feature

Edit: The login data is in the personal families vault.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • mohamedosmanmohamedosman 1Password Alumni

    @ntimo we're currently working through an issue that's blocking the extension from finding certain the items' information. I'm not sure your issue is the same one I'm experiencing, and I want to get a bit more info.

    Can you enable the "copy json" button by going to "settings> advanced" select the "advanced" tab and enable the "copy json" button. Next can you go the item that you're trying to fill and click the "copy json" button in the top bar. Then, open a new notepad file and paste.

    Look for a section titled "Overview" and let me know if you see anything that looks like this:

    "URLs": [ { "l": "https://www.amazon.com", "u": "website" }

    If not, could you email the "Overview" section of your json to [email protected]

    Hope to hear from you soon :)

  • ntimontimo
    edited May 2016

    @mohamedosman its different I will send it via mail. The password and login data is just dummy data. I use a special testing account that I created in my families account to test the new windows beta version. Always be on the safe side of the rainbow :unamused:

  • @mohamedosman there is the support id: [#BMB-59448-192]

  • mohamedosmanmohamedosman 1Password Alumni

    That's smart move @ntimo, keeping your data safe FTW.

    I just got the email, will follow up there. Thanks for the help!

  • SergeyTheAgileSergeyTheAgile

    Team Member

    @ntimo please try to restart the app and let us know if it can find item now? Thanks!

  • @SergeyTheAgile now the app crashes after entering the master password :(

  • SergeyTheAgileSergeyTheAgile

    Team Member
    edited May 2016

    Interesting, this is not the planned behavior :unamused: Can you please get me last error from ".NET Framework" source in Event Log?

    Update: sorry, fix is uploaded.

  • @SergeyTheAgile sure where to find it?

  • SergeyTheAgileSergeyTheAgile

    Team Member

    @ntimo nvm, I've figured and fixed it, please try again.

    As for event log, it looks like this right after crash:

  • @SergeyTheAgile now it works as it should nice work :love:

  • AlexHoffmannAlexHoffmann

    Team Member

    Sergey und Mohamed sind verdammt nochmal Zauberer! :)

    Thanks for your feedback. Keep it coming!

This discussion has been closed.