Looking for the 1Password helper - Chrome ver. 50.0.2661.102 m,

I keep getting the error "Looking for the 1password helper" also sometimes clicking on the keyhole graphic next to the address bar nothing happens at all but usually I get the error that it is looking for the helper.

1Password Version:
Extension Version:
OS Version: Windows 7 SP 1
Sync Type: Not Provided


  • AlexHoffmannAlexHoffmann

    Team Member

    Hey @dcollyer,

    What you're describing is usually caused by anti-malware software that is doing more than it should.
    Which anti-malware software, firewall, or proxy server are you using?


  • We have Kaspersky Endpoint Security 10 for Windows. I tried disabling that on my workstation but no change.

  • AlexHoffmannAlexHoffmann

    Team Member

    Ah, well that might be an issue. While we've generally had no problems with consumer software from Kaspersky, the enterprise software will sometimes block the WebSocket communication between 1Password for Windows and the 1Password browser extensions.

    Can you tell me whether the 1Password Internet Explorer add-on works? If that is the case, then we can say with a high degree of certainty that something, most likely Kaspersky Endpoint Protection 10 is the culprit, here.

  • Interesting, it does work in IE but not in Chrome. If it is Kaspersky wouldn't it block both?

  • uh oh, I just tried to use it in IE and I get an error message that reads: Internet Explorer is denying access to a because it is on some other domain (other than www.mybankdomain.com). Please use Auto-Type or another web browser.

  • that should state ...denying access to a ...

  • wow when i type symbol for left caret the word frame then symbol for right caret it erases it when I hit button to post comment

  • AlexHoffmannAlexHoffmann

    Team Member

    Can you please try a different site in Internet Explorer?

    The Internet Explorer add-on communicates with the 1Password Helper using the Windows-internal Windows Messaging Service, unlike the browser extensions for Chrome/Firefox/Opera/Safari which use WebSocket communication at the localhost IP address

    The only way to block or corrupt the communication between the 1Password Internet Explorer add-on and 1Password is to further sandbox Internet Explorer. It is something that a few anti-malware apps are capable of, including Kaspersky's software but we've rarely seen it used in corporate environments.

  • I tried another site in IE and got the same message!

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @dcollyer,

    Please use this guide to generate the 1Password diagnostic report and email it to us at [email protected]. Also, in the email, include the link to this thread along with your forum username, so that we can connect the email to this thread.

    Let us know here when you've sent it, so we can confirm we got the email.

  • I did that yesterday at 11:35 am eastern time I sent email with diagnostic report and link to this thread. Do you need me to do it again?

    This is what my email stated:

    • HI,
    • I keep getting the message that the helper must be started. A window pops up that reads External Protocol Request Google Chrome needs to launch an external application to handle onepassword4-extension:links. The link requested is onepassword4-extension://activate/Chrome. I choose to launch the application it doesn’t work.
    • Also sometimes clicking on the keyhole graphic next to address bar in browser doesn’t work. It seems frozen. Diagnostic report attached.
    • Thread - https://discussions.agilebits.com/discussion/64997/looking-for-the-1password-helper-chrome-ver-50-0-2661-102-m#latest
  • MikeTMikeT Agile Samurai

    Team Member
    edited May 2016

    Hi @dcollyer,

    No need, I found it. Thanks for letting me know and we'll reply to your email as soon as possible.

    ref: RIY-51776-348

This discussion has been closed.