Yes, it seems that my "open & fill" features only works intermittently? one day fine, then does not?

Why on websites logins does my "Open & Fill" work fine one day then does not "open & fill" the next time? How do i "re-prgram" it so it will "open & fill" again?
thanks


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:Yes, it seems that my "open & fill" features only works intermittently? one day fine, then does not?

Comments

  • Drew_AGDrew_AG 1Password Alumni

    Hi @wstock06,

    Sorry to hear you're having difficulty with the "open and fill" feature! I hope you don't mind, but I've moved your message to our "Saving and Filling in Browsers" forum.

    I'm sure we'll be able to figure this out one way or another, but first we'll need to know some more details about your setup and the problem you're running into:

    • What version of Mac OS X are you running?
    • What exact version of the 1Password app is installed on your Mac?
    • Are you using the AgileBits Store version or the Mac App Store version of 1Password?
    • What web browser are you using, and what exact version?
    • What version of the 1Password extension is installed in your browser?
    • Is this problem happening for all websites, or only one/some?
    • What are the exact steps you normally take to have 1Password fill your login credentials?
    • When you say open & fill doesn't work, what part of it isn't working, exactly? In other words, what happens / what do you see when you follow the steps from the previous question?
    • What happens if you click on the URL field of a Login item in the main 1Password app?
    • What happens if you open a website by choosing a Login item from the 1Password extension in the browser?
    • What happens if you go to a website first, and then choose the matching Login item from the 1Password extension?

    Thanks in advance! :)

  • Drew, Iam using OS X Yosemite 10.10.5 and 1PW 6.3. As stated, it seems to happen on all websites periodically, one day it loads and opens fine, the next day i select "Open & Fill" and nothing - it simply does not fill the login "UN" and "PW". Is there a simple way to "re-program" for that particular website to accept filling in UN & PW?

  • Since i did not hear back from you, i went ahead and deleted that entire website log in info from 1PW, the went to the website again and manually entered my UN & PW where then 1PW asked if i wished to save info which it did and all now works. Still don't why these automatic "Open & Fill" work only intermittently ( seems to happen to all websites) then stops automatically filling ??? Wish you guys won't get some phone customer service...

  • khadkhad Social Choreographer

    Team Member

    @wstock06,

    I'm glad that seems to have worked. Saving a new Login can often get things working if a site has changed its underlying code since you last saved the Login. In the future, you don't have to delete the original Login item first. You can save a new Login in your browser like this:

    https://support.1password.com/save-login-manually/

    That allows 1Password to "learn" everything about the page. Once you have a working Login, you can delete the old one.

    Out of curiosity, what is the URL where you had this problem? And if you are having the same problem on another website, can you let me know the URL for the other site and whether or not saving a new Login helped there?

  • Khad,

    Thank you for the useful info with the link that addressed my very problem which is now clear...
    thanks again!

  • khadkhad Social Choreographer

    Team Member

    Happy to help! Please do let us know if you have any other trouble. We always like making 1Password better, and knowing the actual websites where there is trouble can be really helpful. :)

This discussion has been closed.