backup restore failure

I'm using 1Password version 3.6.1 on an iPhone 4 with iOS 7.1.2.
I'm trying to restore an old backup with the built-in "backup and restore" feature by using the instructions from the following article from your support section
Everything is going well but unfortunately when I click on the "Restore" button on my iPhone (step 4) the 1Password app crashes.
When I relaunch the app it is completely empty and nothing from my old database is being restored.
Even the following suggestion -"If your data is not visible immediately upon restoring a backup, restart your iOS device or fully quit the 1Password app and relaunch it." - doesn't fix the problem.
Can you help me?

1Password Version: 3.6.1
Extension Version: Not Provided
OS Version: iOS 7.1.2
Sync Type: Not Provided


  • MeganMegan

    Team Member

    Hi @1Iceman4,

    Thanks for including your version information in your post! I see that you’re using version 3.6.1, which is not the most recent version of 1Password 3 for iOS. The latest version update for 1Password 3 is 3.7.2 and it might do a better job of restoring your backup.

    In order to get the latest version of 1Password 3 on your iOS device, we’ll need to reinstall the app, but there are a few things we need to check first:

    1. Make sure that you have a backup of your 1Password data saved to your computer or somewhere other than your iPhone.
    2. Make sure that you see 1Password 3 for iOS in your ‘Purchases’ history in the App Store on your iOS device.

    Please let us know once you have confirmed both of these important points and we’ll talk about how to move forward.

  • Hi Megan,
    Thanks for your help.
    1. Yes, I have a backup of my 1Password data saved to my computer.
    2. Yes, I see 1Password 3 for iOS in my 'purchases history' in the AppStore on my iPhone.
    I have deleted 1Password 3 version 3.6.1 from my iPhone, downloaded the recent version of 1Password 3 from the AppStore and reinstalled it. Now the current version on my device is 1Password 3 3.7.2.
    Again I have tried to restore my backup as described above. But I still have the same problem. When I click on the restore button on my iPhone I get to the lockscreen of 1Password. When I type in my 4 security numbers to unlock the app it crashes back to the iPhone home screen and nothing is being restored :-(
    Do you have any suggestions?

  • brentybrenty

    Team Member

    @1Iceman4: I'm not sure I follow the steps you're describing here, but it sounds like you may be missing one. Make sure you open 1Password 3.7.2 and restore the .1ptbackup from 3.6.1 there first. Then you can continue the migration process in 1Password 6 as described. But be sure to note that you'll need to enter your Master Password, not merely the PIN. Your data cannot be decrypted without it. Please let me know how it turns out!

  • @brenty

    Make sure you open 1Password 3.7.2 and restore the .1ptbackup from 3.6.1 there first.

    That doesn't work cause the 1Password app crashes. I don't have 1Password 6, I'm still using 1Password 3.

  • I still have the same problem :(
    When attempting to do a restore of the backup file on my iPhone the web browser says it completed. The 1Password app on the iPhone then looks like it locks up and I have to type in my passcode to unlock the app. But then the app crashes back to the iPhone home screen. When I open 1Password again the database is not restored.
    Do I have a bad backup or is there any other solution for my problem?
    Is there a possibilty to decrypt my backup file on my computer to see my passwords?

  • MrRooniMrRooni

    Team Member

    Good morning @1Iceman4. I'm terribly sorry for the trouble you're having here. Let's see what we can do to shed some light on possible solutions for you.

    1Password 3 is quite a number of years old and no longer officially supported, but last we knew it still worked great on iOS 7. One possible problem you could be running into is that you are attempting to decrypt your backup file using your PIN code instead of your Master Password.

    When you first set up 1Password 3 you provided a Master Password as well as a PIN code for quick access to certain items. In order to restore your backup you'll need to use your Master Password. We have an article here that contains some tips on remembering your Master Password if you've forgotten it.

    At this time there is no way to restore your backup file to a computer, but if you're running a newer version of iOS on a different device you can install 1Password 6 for iOS and restore your backup there. We've made some significant improvements there in the last release that should really help you out.

This discussion has been closed.