"Authentication Error" and trouble syncing

I recently migrated all of my data over to a Personal account. Over the past week or so, a dialog box has been appearing when I unlock my iOS and Mac vaults saying "We're having trouble signing you in to your account." The vault otherwise unlocks normally and can be used. I noticed today that items are not syncing between my devices or to the cloud, so something must be not working. Is there any way to reset the syncing, or bring back that dialog box so I can try to reauthenticate?


1Password Version: 6.3.2, latest iOS version
Extension Version: Not Provided
OS Version: OS X 10.11 and iOS 10 public beta
Sync Type: 1password account

Comments

  • JacobJacob

    Team Member

    Hey @AdamLud! Sorry about that. You could try resetting 1Password for Mac and signing back in to see if that resolves this issue. First, lock 1Password, then choose Help -> Troubleshooting -> Reset All 1Password Data. Let us know if that gets things rolling. :)

  • AdamLudAdamLud
    edited August 2016

    I thought about trying that, but I'd have to reset the iOS app as well, since it's having the same issue, and I don't want to lose everything on the phone and computer that hasn't been syncing for who knows how long.

  • I've gotten it syncing again without losing my data by switching to the Beta channel. It forced an update, brought the "We're having trouble signing into your account" dialog back, and this time it authenticated and synced my changes.

    Could a more frequent warning be added to the program so users know when this is happening? If I hadn't noticed it and assumed everything was being synced to the server, I might have lost quite a few passwords.

  • JacobJacob

    Team Member

    @AdamLud Glad to hear you got it up and running again. I honestly don't know what the issue is here, so a warning wouldn't be possible without knowing when to display it. We can look a bit deeper at your setup, though, and see if there's something going on. Could you please create a Diagnostics Report from your Mac to get us a few more details? Attach the Diagnostics Report to an email message addressed to [email protected].

    Please do not post your Diagnostics Report in the forums, but please do include a link to this thread in your email, along with your forum handle so that we can "connect the dots" when we see your Diagnostics Report in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here so we can track down the report and ensure that it is dealt with quickly. :)

    Once we see the report we should be able to better assist you. Thanks very much!

  • Report sent in, ID #WSK-89939-886

  • JacobJacob

    Team Member

    @AdamLud Perfect, thanks! We'll get back to you as soon as possible and keep the conversation going via email for now.

    ref: WSK-89939-886

This discussion has been closed.