Is there a way to sync 1P 4 with my 1P account [1Password 6 for Mac is required for account access]

edited September 2016 in Memberships

Hi,

I synced alle my devices with 1P account however within 1P4, the account button is missing. Is there a way to integrate this version also in 1P account? The problem is that I don't want to upgrade on this Mac to a higher OSX version, because some of my programms will no longer be working.

Enrico


1Password Version: 1P4
Extension Version: Not Provided
OS Version: 10.9.5
Sync Type: Not Provided

Comments

  • sjksjk oversoul

    Team Member

    Hi @ExtraLarge,

    Thanks for asking about this.

    In order to use 1Password accounts in 1Password for Mac, you need to be running 1Password 6. From the 1Password Pricing page (change 'El Capitan' to 'newer', with Sierra around the corner :)):

    You mentioned not wanting to upgrade from OS X Mavericks and you won't be able to use 1Password 6 on that Mac without a newer version of OS X. 1Password 6 for Mac requires technology that Apple didn't introduce until OS X Yosemite.

    If that Mac is only a secondary system, you might consider using the 1Password.com web app on it. Currently our browser extensions can't interact with the web interface, so you would need to copy and paste information that you needed to fill.

    I hope that helps clarify your options. Please don't hesitate to let us know if you have any other questions.

  • Thx. It's a system which is used as a secondary system indeed. In that case for the time being I prefer to manually copy and fill from the web app instead of upgrading to a higher operating system.

  • JacobJacob

    Team Member

    @ExtraLarge On behalf of sjk, you're welcome. 1Password.com is a good solution for that. :)

This discussion has been closed.