Upgrading to family plan keeps asking me to choose sign in address

mofochickamomofochickamo Junior Member

I'm trying to upgrade my free account to 1password for families from the web. When I did it asked me to create a new sign in address, which I did. I then selected "Invite People..." again and it's again prompting me to upgrade to family, but when I click on it it wants me to create yet another new sign in address. I already did that and have the sign in address I want for my family.

How can I use my current sign in address for my family plan. I could post it here but it looks like this question is going to part of a publically accessible forum.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:Upgrading to family plan keeps asking me to choose sign in address

Comments

  • mofochickamomofochickamo Junior Member

    Well, I went ahead and tried to follow the instructions and create a family account sign in again, but this time when I did I got an error saying something like "The request couldn't be handle" and that my account couldn't be converted to type F (I presume family). I then tried to sign in at my.1password.com instead of my family sign in address and the menu on the right changed from Invite People... to Family Settings. I then went back to the sign in address I'd created yesterday and now see the same thing.

    Something I did (perhaps trying to create a sign in address again) kicked something in the system to fully convert my individual account to a family account (which seems to have only partially succeeded last night).

    So, you can close this now. I'm all good.

  • BenBen AWS Team

    Team Member

    Thanks for the update, @mofochickamo! I'm sorry to hear about the frustration but I'm glad to hear that it is working now. :)

    Ben

This discussion has been closed.