not all of my passwords moved over to the Families account

i followed the video tutorial to a T. the passwords moved over and show up in the account on the mac application but on the web based account and therefore on my devices only about half of the passwords appear. this is incredibly frustrating. i tried moving the items back to my Primary account and then back again, and some more moved over this time, and others now appear in the trash bin on the web app. the mac application continues to work properly and shows the items as being in the Personal vault but the web app does not show the same items. also, the mac app frequently asks my to enter by master password, which leads me to believe that the sync isn't functioning properly.


1Password Version: 6.3.3
Extension Version: Not Provided
OS Version: macOS
Sync Type: Not Provided

Comments

  • khadkhad Social Choreographer

    Team Member

    Hi @gmcnee,

    Thanks for taking the time to contact us. I'm sorry you're having some trouble.

    I'd like to ask you to create a Diagnostics Report from your Mac:

    Sending Diagnostics Reports (Mac)

    Attach the Diagnostics Report(s) to an email message addressed to [email protected].

    Please do not post your Diagnostics Report(s) in the forums, but please do include a link to this thread in your email, along with your forum handle so that we can "connect the dots" when we see your Diagnostics Report(s) in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here so we can track down the report(s) and ensure that this issue is dealt with quickly. :)

    Once we see the report we should be able to better assist you. Thanks very much!

This discussion has been closed.