I'm getting a "Updated Version Required" going back to 6 from 7 plus, I have latest version

I am going back from a iPhone 7 plus to my 6 and getting a "Updated Version Required" when I'm trying to open 1 Password. I think I have the latest version installed already.


1Password Version: 6.4.5
Extension Version: Not Provided
OS Version: 10.0.2
Sync Type: Dropbox
Referrer: forum-search:I'm getting a "Updated Version Required" going back to 6 from 7 plus, I have latest version

Comments

  • BenBen AWS Team

    Team Member

    Hi @SandMan,

    I'm sorry to hear about the difficulty. I noticed you mentioned you are syncing your data to Dropbox. Is all of your data present on Dropbox? Does the iPhone 7 still have all of your data as well? If so I'd recommend uninstalling 1Password on the iPhone 6 and then reinstalling:

    http://j.mp/1PasCS

    Thanks!

    Ben

  • BenBen AWS Team

    Team Member

    @SandMan,

    It looks like you are trying to sign into a 1Password.com account, but don't have one. You need to select the "use without an account" option and then set up Dropbox syncing.

    Ben

    P.S. As your last screenshot contains your email address I'm removing it from your post.

  • I've used 1password for years on my Mac and my iPhone. Could I have done that without an account?

  • BenBen AWS Team

    Team Member

    Yep! Accounts are actually a new thing. They were just introduced in November of last year.

    Ben

  • OK, I'm trying to do it now. It shows a Sign-in-address in grey. Is that it, and if not how do I find out what it is?

  • And how do I get the key for my iOS app?

  • I don't know what those $ numbers are or where they came from.

  • Sorry, here is what I was trying to post:

  • I have the app working now. As a single user do I need an account and why?

  • BenBen AWS Team

    Team Member

    @SandMan,

    Thanks for the update. Account keys only apply to our new account based services. You can read more about that and the benefits of such here:

    1Password

    Thanks!

    Ben

This discussion has been closed.