Automatic update not working

DavidBDavidB Senior Member
edited October 2016 in 1Password 6 Beta

With 1Password 6.5 BETA-22 (650022), OS X 10.11.6, I never seem to get automatic update notices or the updates themselves--I have to check manually and when I do I find out I have usually missed a couple of updates.

This has been happening for quite some time, maybe even with 10.10.

Thank you,

David


1Password Version: 6.5 BETA-22 (650022)
Extension Version: 4.5.9
OS Version: OS X 10.11.6
Sync Type: Not Provided

Comments

  • sjksjk oversoul

    Team Member
    edited October 2016

    Hi @DavidB,

    When a 1Password update is available after you've checked manually, has your Mac been sleeping or offline for extended periods of time since installing the previous update? That's one reason why more frequent automatic update checking can fail; there's a discussion about it here: Update notification failure.

    This has been happening for quite some time, maybe even with 10.10.

    Relatively long sleep/offline durations on one of my Macs have interfered with update checking for quite awhile and I suspect that's also what's been causing it for you.

    Thanks for reporting this and in advance for any additional info to help confirm it's the same issue I've described.

    ref: OPM-4134

  • DavidBDavidB Senior Member

    @sjk,

    (Sorry for the very delayed response.)

    Yes--my computer is offline every night for about nine hours and sleeps irregularly during the rest of the day, so I guess that's it. I wouldn't have suspected it since I get update alerts from other applications with no problem.

    David

  • ag_kevinag_kevin Junior Member

    Team Member

    Hi @DavidB ,

    Another thing you can do is toggle the Update preference. Open the 1Password Preferences, click on Update, and turn the "Authomatically check" checkbox off, and then on again. That may help.

    Regards,
    Kevin

  • DavidBDavidB Senior Member

    @ag_kevin

    Thanks for the suggestion--I'll try it.

    David

  • AGKyleAGKyle AgileSupport

    Team Member

    Hi @DavidB

    You're very welcome. Please let us know how it turns out or if you have any trouble in the future. We're happy to help however we can.

This discussion has been closed.