Password on iPhone 6 does not work, but works on iPad

Hi, I tried entering my password on my iPhone app, but it did not work after various attempts. Because it did not work first time, I tried a few variations of my password, in case I forgot the correct one, but nothing worked. I then tried exactly the same password as I remember it, on the app on my iPad and it works. How do I get my password to work on my iPhone again?


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • BenBen AWS Team

    Team Member

    Hi @jabezsteenkamp

    Thanks for taking the time to write in. I'm sorry to hear about the difficulty unlocking 1Password on your iPhone. Are/were you syncing 1Password on the iPhone with 1Password on the iPad? If so is all of your data present on the iPad?

    If that is the case I'd suggest uninstalling 1Password from the iPhone, reinstalling, and re-setting up syncing with the iPad:

    Sync your 1Password data

    Please note that uninstalling the app from the iPhone will remove all 1Password data from that device.

    Thanks!

    Ben

This discussion has been closed.