I can't get the chrome extension to install on my mac. I'm running Sierra and the latest chrome.

I have the latest chrome update and the latest 1Password. The Safari extension works fine. But on Chrome it installs the button, but clicking the button always tries to find 1Password, and fails. I wonder if it is looking for "1Password" rather than "1Password 6"


1Password Version: 6.5.2
Extension Version: 4.6.2.90
OS Version: 10.12.1
Sync Type: Not Provided
Referrer: forum-search:chrome mac

Comments

  • Greetings @gumby,

    It sounds like something is stopping the extension from communicating with 1Password and while it may sound crazy it is definitely possible to see different behaviour in different browsers.

    By any chance do you make use of a proxy? If you do our page, How to configure your firewall, proxy, or other network software for 1Password may be the solution. This is one area where we've seen varying behaviour in browsers. Some don't need 127.0.0.1 to be explicitly set while others do.

    If it isn't that it might be worth us reviewing a diagnostic report. This guide will assist.

    Please do not post your Diagnostics Report in the forums

    The email address you will want to use is [email protected].

    When sending the diagnostic report to the address above it would help immensely if you could include a link to this thread and your forum handle so we can connect the two.

    Once you've sent the report a post here with the ticket ID will help us to keep an eye out for it. With access to the report we should be able to better assist you :smile:

  • Thanks, that fixed things! It was my glimmerblocker proxy.

  • Hi @gumby,

    That one would do it :smile: Glad to hear that helped and you should find everything runs smoothly now.

This discussion has been closed.