Frequent hanging when selecting Search after loading (can I help debug?)

edited December 2016 in Android

Hi there,

I'm having a frequent recurring problem with 1Password on Android when trying to search for login details immediately after loading (a frequent workflow I imagine). Same problem previously on my Nexus P as I'm now experiencing on a Pixel XL. Using Dropbox for password file.

Anything I can do to help debug this?

Comments

  • periperi

    Team Member
    edited December 2016

    Hey @MarkHenderson. Thanks for reporting this issue to us. We've had other reports of a crash when tapping the search icon from users on 7.1.1. Can you let me know what version of Android you're using?

    Also, are you seeing the option to send a crash report? If so, can you send the report, include your email address, and leave a note here when it's sent? Thanks!
    ref: OPA-1043

  • I'm using 7.1 still, and the same issue happened with previous OS versions too. Yes, rather than kill the hung app I'll do as requested (have done so numberous times before, but without all this context).

  • periperi

    Team Member

    Thanks for the update! We'll keep an eye out for your message when the bug report is sent. :)

  • edited December 2016

    @peri just sent the crash report using the Feedback option (for a while there I thought posting about the bug was enough to fix the bug as I was suddenly battling to reproduce it...). Anyway, I'm assuming that goes to both Google and you guys? Couldn't remember which email address I had used for forum reg and so included my forum username.

  • periperi

    Team Member

    Thanks @MarkHenderson. We were able to locate the thread dump from the error. In addition, I'd like to ask you to create a Diagnostics Report from your Android device:
    https://support.1password.com/diagnostics/android.html

    Then attach the entire file to an email to us: [email protected]

    Please do not post your Diagnostics Report in the forums, but please do include a link to this thread in your email, along with your forum handle so that we can "connect the dots" when we see your Diagnostics Report in our inbox.

    A short note here once you've sent the Report in will help us to keep an eye out for it. :)

    Once we see the report we should be able to better assist you. Thanks in advance!

  • Have emailed. FYI - your feedback process is not compatible with Google Inbox app. Had to revert to using Google Gmail app for the attachment to attach.

  • periperi

    Team Member

    Thanks! We'll take a look and get back to you. :)

This discussion has been closed.