Can I set the password field to REVEAL versus COPY as default?

I abhor selecting the REVEAL drop down when I want to see my password. I use the program to LOOK at passwords because I find that the auto-fill intention of the program doesn't work 99% of the time.

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:I abhor selecting the REVEAL drop down when I want to see my password. Can I set REVEAL as default?


  • If you hold down the ALT-key, it should reveal the password.

  • brentybrenty

    Team Member

    @barbaraking: pervel is correct, but I did want to mention that if you're having trouble with specific websites, be sure to let us know so we can help. Often there's a simple solution, a workaround, or we can find a way to improve things in the future...but only if you let us know. Cheers! :)

  • Thank you. I want to set "reveal" passwords as my default view. Currently the dots are my default view. Any way to do that?

  • egohamegoham
    edited December 2016

    These screen shots are from the 1Password 6 application Menu => View

    With the check visible in front of Conceal Passwords the password field appears as dots

    With the check removed from Conceal Passwords the password is revealed.

    The keyboard shortcut Cntl-Cmd-P also toggles the setting. (Unless that shortcut has been remapped).

    Hope this is what you're looking for.

  • brentybrenty

    Team Member

    @egoham: Exactly! Thank you! :)

    @barbaraking: I'm sorry that I didn't realize you wanted to have the passwords revealed by default, and thought you only wanted a temporary solution. egoham has helpfully answered your question already (in technicolor!), but be sure to follow up if you need any other questions answered. But more importantly, you should never have to manually type a password. That's tedious and frankly it encourages using weak passwords. So I'd love to help you with any login issues you might be having!

This discussion has been closed.