1P won't fill my banking password on my iPad, altho it does on the iMac and they are synced. Help!

1P auto generated the password for my Chase bank website on my iMac. The user name had been asked for on a previous screen when setting up my login, so it was typed by hand. It worked, and I can get in. I synched the password to my iPad. Went to site with iPad, typed in the user name, went to Share>1P>master password>Chase, and nothing happens. Help! Need to bank while traveling!


1Password Version: 6.5.2
Extension Version: 4.6.2
OS Version: 10.12.1
Sync Type: cloud
Referrer: forum-search:I have 1P filling in my bank password on my iMac, but won't on my iPad. The accounts are synced.

Comments

  • jxpx777jxpx777 Code Wrangler 1Password Alumni

    Hi, @thrumpi2x. I'm sorry to say that this site is using a technique for including the sign in form that 1Password can't currently work with. For now, you'll need to copy and paste. The other option, if it has all the features you need, is to use the Chase mobile app. It should save your password and allow you to use Touch ID to sign in.

    I'm sorry I don't have a better answer for you right now.

    --
    Jamie Phelps
    Code Wrangler @ AgileBits
    Fort Worth, Texas

    ref: OPX-1085

  • Well it's not the Magic Wand solution that I was looking for, but at least I have some direction and won't be sinking a bunch more time into this thinking I was doing something wrong. I did as you suggested and got the Chase mobile app, and I could log on. Much thanks

  • Hello @thrumpi2x,

    I apologise that we didn't have better news to offer at the moment but at least we managed to offer some sort of closure so it didn't drive you mad. Please do let us know if you run into any other problematic sites and we'll see if we can do better :smile:

This discussion has been closed.