Some sitles will not log in with copy and paste

Hi all,

I was wanting some help as some sites will not work when you try to log in buy pasting the user and password into the fields by using the IE11 1pawword icon at the top of the browser. The only way to make them work is to delete the last character that was pasted by 1password and re enter it and then the web sites excepts it and logs you in, eg dominos uk web site does this and many others are starting to do this and its getting to be a pain.

what am I doing wrong and is there a fix for this


latest version of window 7 and 1password and IE11

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided


  • Greetings @meridius,

    As you've mentioned Internet Explorer that would indicate you're running 1Password 4 for Windows. The plugin for Internet Explorer is very different from the one in Firefox and Chrome simply out of necessity. I believe the following may help though and it's our page on Using auto-type, a 1Password 4 for Windows only feature. The page will show you how you can use it as well as how to have 1Password always use it for a particular Login item. I found that helped with the likes of Dominos and there's a good chance it will help with others too. Please note the step about ensuring focus is in the username field though as this is very important when it comes to auto-type.

    Does this help?

  • thanks but its not working.

    I am getting more and more sites that just don't work with this program and now the apple site I can not log into I have tried everything the only way I can get it to work is to load up the main 1password program and copy and paste which is a pain.

    I tried use auto-type in web browser and I select the user name window and it does that ok then I select the password window and that just re-enters my username instead of the password.

    a lot of sites are starting to cripple 1password and IE 11 on windows 7 as its just starting to be a right pain to log into sites. I thought the whole point of the inbuilt add on for ie 11 is to just point and click

  • Hello @meridius,

    Now there are a couple of ways to use auto-type so can I ask what approach you went for when you describe the problem you're having with Apple. I find it helps to focus on a concrete example so I went and created a Login item for the Apple site with the URL stored as and I then edited the login so that it was set to Use Auto-Type in web browser.

    I then visited in IE 11 and clicked on the username field. Instructing 1Password to first filled the username into the username field and the password into the password field.

    I also tried setting focus on the username field and after selecting the Login item I created in the main 1Password window I clicked the Auto-Type button in 1Password's toolbar. I instructed it to fill into IE and it again filled the two fields. The way that auto-type works is it assumes focus is on the username field and it types out the username, character by character. It then mimics the tab key being pressed and then fills in the password and again it's based on the assumption that the password field is after the username field and that tab will correctly shift focus. This all seemed to work for me in my tests and if focus was on the password field it would fill it with the username.

    The Apple site does require the use of auto-type because of security restrictions and IE not allowing access to the IFrame but all of my testing seems to suggest use of auto-type should work here. Hopefully if I can better understand what precise actions you're taking I can better reproduce your findings or maybe something I've written helps?

  • Hi there

    I recreated a new login and compared the two from the old version

    old version

    display in web browser (ticked)
    use auto type in web browser (ticked)
    send ctrl+A before auto type (un ticked)

    Name: appleId Value: my user name type: text Designation: username
    Name: accountpassword Value: my password type: text Designation: password

    New login!&page=signin

    display in web browser (ticked)
    use auto type in web browser (ticked)
    send ctrl+A before auto type (un ticked)

    Name: username Value: my user name type: text Designation: username
    Name: **password ** Value: my password type: **password ** Designation: password

    I have highlighted the differences between the two from the older one that used to work to the one that now does work.

    it now works but I had to change some of the settings because the old login stopped working


  • Hello @meridius,

    That's certainly interesting to learn. Maybe 1Password 4 for Windows doesn't like the fact that the designated password field isn't of type password, I'll have to see if I can replicate. Anyway, it's good to know a new Login item works although still puzzling why it didn't like the old one.

This discussion has been closed.