Android: 1Password Keyboard enabled but not showing up in input method popup when needed.

I've enabled the 1Password keyboard in Language and Input settings on my Samsung Galaxy 10.1 Note Tablet, but it is still not listed in the Input Method popup when I am in a username field and try to change the keyboard. I see my other keyboards only (Google Voice Typing and Samsung keyboard).

What's wrong?


1Password Version: 4.6.1.617
Extension Version: Not Provided
OS Version: Android 4.1.2
Sync Type: Not Provided

Comments

  • I've enabled automatic filling on my Samsung Galaxy 10.1 Note Tablet, following the instructions in the android user manual. My tablet logon screen is already secured with a password. I also have the 1Password Keyboard enabled in Language and input settings. But I still do not see the 1Password Keyboard show up in the input method popup when I click in an entry field in another app, the Chrome browser, for example.

    I am getting the impression that the 1Password App is buggy/broken on either Android 4.1.2 or on my particular device since I also can't get syncing of updates to work. Please advise.


    1Password Version: 4.6.1.617
    Extension Version: Not Provided
    OS Version: Android 4.1.2
    Sync Type: Not Provided

  • saadsaad

    Team Member

    @Jassword This one is a bit tricky as changing the keyboard can be different between Android device manufacturers. On some devices, it’s not possible to change the keyboards using the input method selector.

    I don’t have Samsung Galaxy 10.1 on hand, so let’s try a few things. Do you see an option to manage inputs in the input selector on your device? And if you do, could you verify that the 1Password Keyboard is enabled there?

  • JasswordJassword
    edited January 2017

    Yes, in the device's main settings, under Personal > Language and input > Keyboards and input methods the 1Password Keyboard option is clearly checked and I've tried checking and unchecking with no success. When I check it on, I get the warning prompt and press OK and it is visibly checked. Similarly when I get there via the Set up input methods entry at the bottom of the keyboard popup menu.

  • JasswordJassword
    edited January 2017

    WAIT A MINUTE. FOUND THE PROBLEM. I failed to notice the "1Password Keyboard" in tiny print underneath the first entry called "English (United States)". Wow, you folks really need to change that name. Very hard to read that fine print. Then entry should clearly say 1Password Keyboard in the larger font, like all the other alternative keyboards. Don't you agree?

  • periperi

    Team Member
    edited January 2017

    @Jassword Thanks for the suggestion! We have plans to revisit filing soon, and we're hoping to improve it and make it more user friendly. :)

This discussion has been closed.