Pro version unavailable

Some time ago (I guess two years) I purchased Pro version. Everything worked fine, however, few times upon update I had to pass restoring of purchase to use Pro. But that went fine those times and I was happy. Now, since last autumn, after update, when attempting to restore purchase, I get a message, that no purchases are linked to my Apple ID, or I might be used an family account. None of two alternatives are right. I tried to address Agilebits help desk, but received no feedback at all. Anybody with same experience? Any suggestions to help?

Thanks in advance.


  • RomanRoman 1Password Alumni

    Hi @Vlad01 - Thanks for getting in touch about your in-app purchase and I'm sorry that we didn't get to replying to your email yet.

    The message seems to indicate some discrepancy between the Apple ID you're using at the moment and the one you used when purchasing the Pro features. Unfortunately we can't access the purchase data on the App Store, Apple is the one controlling everything on their end.

    I can only give two pieces of advice at this point:

    • Make sure you're logging in to the App Store using the same Apple ID you used for purchasing (if you have more than one ID at all)
    • If you feel that there's an error here, please contact the App Store team about this. I know it's annoying that I send you off to resolve this with them, but as I said: our means to look into issues like this are limited by Apple.

    I hope this helps. Please let me know if you need anything else. I’ll be happy to help!

    ref: NFR-58214-63

This discussion has been closed.