I have a 3.7.2 backup. New software won't recognize it :(

Hello.

yes I'm late upgrading.

I only had 1password for iOS. I have 3.7.2

Today, I have created an account, and loaded the latest trial version on my mac (os 10.11.6).

When I try to add the vault, the current 1password will not recognize the .1ptbackup file backed up to my mac (I click but it won't "grab" it).

What do i need to do?

I don't have access to a 1Password version 4 iOS, otherwise reading the support blog this would be easy.

Thank-you,

Julian


1Password Version: iOS 3.7.2 on mac - latest as of 2017/01/24
Extension Version: Not Provided
OS Version: os 10.11.6
Sync Type: Not Provided
Referrer: forum-search:3.7.2 old backup file

Comments

This discussion has been closed.