Backups Being Made Even Though I Turned Them Off

Hi, I've got automatic backups turned off but it still makes a regular back of the database anyway. Looks like about every six days or so. I don't want backups being made on this PC at the office. How do I really turn them off?


Windows 7
1Pass Ver:

1Password Version:
Extension Version: Not Provided
OS Version: Windows 7
Sync Type: None


  • GregGreg

    Team Member

    Hello @FuriousFan,

    Thank you for contacting us! :+1:

    If automatic backups are switched off in 1Password 4 Settings, like that:

    But the backups are being made anyway, please create a Diagnostics Report from your Windows PC at work, so we could take a look:

    Sending Diagnostics Reports (Windows)

    Attach the Diagnostics Report to an email message addressed to [email protected].

    Please do not post your Diagnostic Report in the forums, but please do include a link to this thread in your email, along with your forum handle so that we can "connect the dots" when we see your report in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here so we can track down the report and ensure that this issue is dealt with quickly. :)

    Thank you!


  • Yes, backups are not enabled at all. I've sent screenshots along with the diagnostics file as requested. Thanks

    P.S. did not receive an automatic reply. Sorry

  • I have a thought. Is it possible the backups are being made when I replace the database with a file from my home PC? Every Monday or so, I bring in a physical copy of the database from home, copy it into the backup folder, start 1 Pass and choose to replace the existing file. The dates when 1 Pass makes its own backup seems to coincide with when I replace the existing database. I can't sync from work so I have to update my work-based 1 Pass file using this method.

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @FuriousFan,

    Absolutely, we intentionally force a backup every time you replace an existing vault with a backup, this is intentional in case something goes wrong and you can't go back to the previous vault as it was replaced.

    That explains why you'd see it every once a week, it is not an automatic backup, it is the replacing current vault that creates this backup. This is not something we will fix because this is an intended behavior.

  • Wish it didn't behave in this manner though. OK, thanks for the response.

  • MikeTMikeT Agile Samurai

    Team Member
    edited February 2017

    Hi @FuriousFan,

    I understand, it is just that we sometime need to be aggressive with backups and this is one of the areas that we can't take risks on.

    ref: UBF-58899-554

This discussion has been closed.