1Password/Safari issue

TrysteroTrystero
edited July 2011 in 1Password 3 – 6 for Mac
I have troubles with 1Password + Safari (MaxOSX SnowLeopard/Safari 5.1)

This morning, after upgrading to the last version, it was impossible to use 1Password because a blank popup appeared:

Comments

  • Trystero wrote:

    I have troubles with 1Password + Safari (MaxOSX SnowLeopard/Safari 5.1)

    This morning, after upgrading to the last version, it was impossible to use 1Password because a blank popup appeared.
    I tried to uninstall the 1Pass extensions and reinstall (following the instructions in FAQ pages).
    But now if I click in the "P" icon nothing happens. It appear no popup at all.

    I tried also to reinstall the last version of 1Password, but it is the same.

    How can I completely unistall and reinstall 1Password safely with all my acconts?

    I have another thing to say... I do not like the new interface with the useless big graphics and icons. I prefer the simple old one, which I still use on a G5/Leopard.


    For the blank popup se3 the BETA 3 Forum and look up the "Translucent Extension Popover" thread
  • TrysteroTrystero
    edited July 2011

    For the blank popup se3 the BETA 3 Forum and look up the "Translucent Extension Popover" thread


    I read all the Beta3 discussions, where I find that maybe removing Wondershare extension can solve the problem...
    YES! I uninstalled Wondershare and now 1Password works well.

    THANK YOU.
  • khadkhad Social Choreographer

    Team Member
    Huzzah! Another case of an awesome forum member helping a fellow awesome forum member.

    I love this place. :-D
This discussion has been closed.