How to synch with Dropbox after upgrade from 3.8 to the latest version via the AppStore?

I wanted to upgrade to 1Password 6, and thinking that it would be the same (is it?), I went to the App Store instead of the website, and purchased the app. After downloading it, I tried to sync my old file from dropbox but while it finds it and seems to select it, it always shows a "Never synced" message and in fact, it never does. So, how do I get my old passwords back? I've selected it multiple times but the result is always the same, i.e., "Never synced".

(By the way, my wife is using 3.8 and does not want to change, because she only uses the browser extension and is happy with it. Will we lose the option to share, or do I have to buy another $64 app, and then pay for a subscription for the syncing to work).

Thanks.


1Password Version: 6.5.3
Extension Version: Not Provided
OS Version: 10.12.3
Sync Type: Dropbox
Referrer: forum-search:not synching with dropbox

Comments

  • BenBen AWS Team

    Team Member

    Hi @MBonilla

    Thanks for taking the time to write in.

    Unfortunately it isn't the same. :( We're working on correcting that, but at the moment the App Store offers the older way of using 1Password. More on that in a bit. I'd like to address the concerns about your wife's setup first.

    1Password 3.8 was last updated and retired in 2014. It doesn't work well on macOS Sierra, and the compatibility problems are likely only going to get worse as Apple continues to release updates. It is 3 major versions old at this point (we're on v6). While your wife's setup may work okay for what she uses it for right now I can't guarantee that Apple won't release a macOS update, or the browser she uses won't be updated, and it'll break entirely. If that happens we cannot fix it. It may be wise to be proactive in this case and upgrade preemptively, and avoid the headache of being locked out later on down the line.

    The best way to use 1Password with your family is with the new Family subscription: https://1password.com/families

    With 1Password Families, you and your whole family get the latest version of the 1Password apps on all of your devices, and from 1Password.com in a browser (you do not need to purchase the apps separately). Alongside a private place to put your passwords and other data, each person can also share things with other family members using the Shared vault, and you can invite other folks in your family anytime.

    If you’re ready to try things out, let's get your family set up with 1Password:

    1. Sign up for a Family account: https://1password.com/families (30 day free trial included)
    2. Invite your family members so you can start sharing with them: https://support.1password.com/family-sharing
    3. Move your existing data over so you have some things to share: https://support.1password.com/migrate-1password-account
    4. Add an additional family organizer from the Family Members tab in your Admin Console just in case someone forgets their Master Password.

    To follow step 3 you'll need to already have your data in 1Password 6 for Mac. If you're still having trouble with that please try double clicking on the 1Password file in Dropbox. If that doesn't do the trick please let me know and we'll troubleshoot further.

    Let me know if you have any questions along the way. The guides I included above should cover things thoroughly, and I'm excited to hear what you think of 1Password Families. :)

    Ben

    P.S. Since you just purchased 1Password on the Mac App Store, once you've signed up for an account, please shoot us an email to [email protected] with a link to this thread: https://discussions.agilebits.com/discussion/74808/ and a copy of your receipt for 1Password from Apple. We'll make sure to get you squared away. When you send the email you should get an automated reply back from BitBot with a Support ID. Please post that Support ID here so that I can track down your information.

  • I've done what you said. I signed up to the family plan, and emailed the receipt to the support email. Now I'm looking for a way to transfer my saved passwords in 3.8 to the new version, but the instructions that I find searching the knowledge base seem to correspond to an older version of 1Password because the commands in the Troubleshooting submenu, for example, are not there anymore. Can you please let me know what to do?

    Thanks!

  • brentybrenty

    Team Member

    @MBonilla: Just go to the Get the Apps page in your 1Password.com Account and install the latest version. It can read your existing data, and then all you need to do is migrate it to your account. I hope this helps. Be sure to let me know if you have any other questions! :)

  • This all (almost) worked until the part where the instructions said to click on "Move Items" because there is no Move Items anywhere in the app that I can see, either a menu or a button. And when I click Import, the 1Password 3.8 file that I want to convert appears greyed out. By the way, after creating the account and sending the email with the receipt, the app still shows "trial". Is that going to change?

    Thanks for your help.

  • brentybrenty

    Team Member

    This all (almost) worked until the part where the instructions said to click on "Move Items" because there is no Move Items anywhere in the app that I can see, either a menu or a button. And when I click Import, the 1Password 3.8 file that I want to convert appears greyed out.

    @MBonilla: What kind of "1Password 3.8 file" are you using? It sounds like you may have grabbed the wrong thing. However...

    By the way, after creating the account and sending the email with the receipt, the app still shows "trial". Is that going to change? Thanks for your help.

    If you're seeing anything about a trial, it you may simply have the wrong app. What version are you using? If you follow my instructions above to install it from the Get the Apps section in your 1Password.com Account, and then migrate your data and login to the app, you won't need to worry about a license. Let me know what you find!

  • Well, I'm using 1Password 6, Version 6.5.3 (653000) AgileBits Store, which I think is what I'm supposed to use as the app. The file that I would like to import is my old 1Password file from version 3.8.22 (build 32010), called 1Password.agilekeychain. When I try to import it, the import command allows me to search for the file, but the file is not clickable. The old version crashes erratically. But for a short moment a few minutes ago it did not crash (unusual), so I exported the file. Then I was able to import it. So maybe I'm in business now, finally.
    Thank you so much for your help. Now I can get back to work, feeling a little safer!

  • brentybrenty

    Team Member

    @MBonilla: Hmm. Thanks for clarifying. I'd thought you might be doing this on Windows now, since the instructions for the Mac version don't mention an "import" command. Are you able to see your data when you login to 1Password.com now? Please let me know!

  • Yes, although it does not reassure me that now AgileBits has my data! :(

  • FrankFrank

    Team Member

    Hi @MBonilla - I'm glad to hear @brenty was able to help out :-)

    I'll be happy to explain how we secure and protect your data a little more:

    The Account Key we provided you during the account set up is used to encrypt your data in conjunction with your Master Password. We don't store Account Keys or Master Passwords for security reasons. We don't want anyone, including us, to have access to the keys to your account. Your data's safety is our priority, not just from nefarious folks but also from us at 1Password. We have access to as little information about you and your team as possible. We can't see what the name of an item stored in your account is, for example, just a unique identifier that you can send us if you're having trouble with that item. If you'd like to learn more about the privacy of 1Password, head to https://1password.com/privacy.

    I hope that helps a bit and let us know if you have any additional questions. We'll be happy to help out :-)

  • Thank you.

  • FrankFrank

    Team Member

    You're very welcome :-) Keep us posted if you have any additional questions and congrats on the new account. Have a wonderful day!

  • Hello. Going back to the beginning of this thread, the thing about changing the account to 1Password for families, I thought that by following the instructions above (which I did), my $65 that I paid would be credited for the 1Password for families. But today I just got an email saying that I am on the trial and that I will be frozen out if I don't add a credit card. Did I do something wrong?

    Thanks.

  • FrankFrank

    Team Member

    Hi MBonilla - Sorry for the troubles. I located the email you sent to us and I just replied back to you. Let's continue the discussion over there and I'll be more than happy to get this squared away for you. Talk to you soon.

    ref: XGC-77382-147

This discussion has been closed.