Snow Leopard/Safari 5.0 update path question

Hi,

I'm currently running Mac OS 10.6.8, Safari 5.0.5, and 1Password 3.7.1.BETA-1 (build 31085) on my Mac. I have no intention of moving to Lion or Safari 5.1. Will there be a procedure to notify us that an update will not work with this installed combination? I don't want to have an automatic update assume I'm on the latest OS or Safari version and break my current setup. Or should I disable automatic update checking?

Thanks for any guidance,
Steve

Comments

  • khadkhad Social Choreographer

    Team Member
    edited August 2011
    Thanks for asking about this, Steve, and welcome to the forums!

    If and when that time comes, it will be in the release notes. These are displayed every time you receive notification in 1Password that an update is available. I would leave automatic updates enabled unless there is a reason to disable them in the future. You can always download older versions of 1Password from our website if you need to at some point in the future. We continue to make them available for Leopard and even Tiger users. We won't leave you high and dry either. ;-)

    If we can be of further assistance, please let us know.

    We are always here to help!
  • smorrissmorris Junior Member
    Thanks for the reply and the welcome, Khad. Been here for more than a year and finally made a post. :)

    I'll leave automatic updates checked until I see that my configuration is no longer supported.

    Steve
  • MikeTMikeT Agile Samurai

    Team Member
    Hi Steve,

    On behalf of Khad, you’re welcome.

    I’m glad you took the time to post. :)

    Our updater is supposed to be aware of your OS X version and avoid upgrading 1Password if it is no longer supported. As Khad mentioned, we’ll always try to host older versions of 1Password for users that need it.

    Please let us know if we can be of further assistance for you.


This discussion has been closed.