Irritation bug/feature?

mattias.hedmanmattias.hedman Junior Member

Everytime I open 1password on Win or Mac, lets it load the table of stuff and then I search for what ever I am want to find.
Lets say I wannalogin to "site". I type si and it searches and the I write t and all is lost. I have do delete to steps back to reactivate the search. So frustrating!


1Password Version: Latest
Extension Version: Not Provided
OS Version: Win 10 and MacOS
Sync Type: Not Provided

Comments

  • rickfillionrickfillion Junior Member

    Team Member

    Hi @mattias.hedman,

    Hrmmm... that sounds like a bug. I'm unable to reproduce an issue like this on my Mac. Can you provide more detailed steps? You mentioned this being the case both on Windows and Mac. Can you tell me what version of 1Password you're using where you're seeing this? Would it be possible for you to capture a video of this bug in action? Maybe with a demo vault or something that doesn't expose your own data?

    Rick

  • mattias.hedmanmattias.hedman Junior Member

    I am using:
    1Password 6
    Version 6.6.1 (661010)
    AgileBits Store

    I am trying to reproduce it myself now on my macOS installation and it works like it should do.
    I will try to catch a movie of it, since it is working on my macOS and Win 10 machine at home it might be that it is on my slow work PC.

  • rickfillionrickfillion Junior Member

    Team Member

    Let us know what you find, @mattias.hedman.

    Thanks

    Rick

This discussion has been closed.