What is the master vault password when linking to dropbox on iOS? can't get 1 password to work

Hi I have just upgraded to new 1 password on my iphone - when i select to sync with dropbox i am able to navigate to the password file in the drop box but when it asks for my password for the dropbox vault - I do not remember ever setting this up and I have tried all the 1 password passwords and the main dropbox password both old and new but doesn't work


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:What is the master vault password when linking to dropbox on iOS?

Comments

  • BenBen AWS Team

    Team Member

    Hi @EoinRoe,

    Thanks for taking the time to write in.

    I have a few questions to get us started.

    • What devices are you currently using 1Password on? What version of 1Password are you currently using on each of those devices?
    • What version of 1Password were you using prior to upgrading?
    • What is the name of the 1Password vault file you have in Dropbox? Is there only one, or do you have multiples?

    Please let me know the answers to these questions to the best of your ability and we'll do everything we can to get you back up and running. :)

    Thanks!

    Ben

  • Hi Ben,

    I am using IP6 on a Macbook air running OSX 10.11.6. (I have recently upgraded from OSX 10.6.8 and IP3.8.21)

    I am using an I phone 6 iOS 10.2.1 (14D27). the old version of 1 password did not work with this but i don't know what version it was. I have downloaded the latest version of 1 password for the iPhone.

    I don't know anything about the 1Password vault file but assume I only have one.

  • BenBen AWS Team

    Team Member

    Thanks, @EoinRoe. And 1Password is working properly on the MacBook Air?

    I'd like to ask you to create some Diagnostics Reports, one from each of your devices:

    Attach the Diagnostics Reports to an email message addressed to [email protected].

    With your emails please include this information:

    • A link to this forum thread: https://discussions.agilebits.com/discussion/77233/
    • Your forum username: EoinRoe

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here so we can track down the reports and ensure that this issue is dealt with quickly. :)

    Once we see the reports we should be able to better assist you. Thanks very much!

    Ben

  • HBD-26383-692

  • LauraRLauraR

    Team Member
    edited March 2017

    Thanks @EoinRoe - we have received your diagnostics report and will reply to you via email.

    ref: XPK-64994-513

This discussion has been closed.