Entering Master Password on windows shows green screen

When you are requested to enter the Master Password on Windows it will show a green screen with only the input box. After you have entered the password the normal desktop will revert. But by doing that some programs crash and will close down (has something to do with screen refreshing I guess). Is it possible to disable this feature with an option and only show the inputbox on the normal desktop. I know that it might cause a safety hazard but I'm the only user of that PC. Thanks.


1Password Version: 4.6.1.620
Extension Version: 4.6.4
OS Version: W7/64
Sync Type: Dropbox
Referrer: forum-search:master password

Comments

  • brentybrenty

    Team Member

    @WimN: It sounds like you're referring to the Windows Secure Desktop feature. While it's beneficial because it limits the processes that can interact with the unlock window, we don't enable it by default because it can cause issues like this with certain setups. You uncheck 1Password Preferences > Browser > Unlock on Secure Desktop to disable it again. And while it isn't something 1Password has control over, I would be curious to know which apps are crashing or closing when switching to and from the Secret Desktop in case it comes up again in the future. I hope this helps!

  • Thanks, problem solved. The programs causing problems are some old company programs, so you would not find them elsewhere.

  • brentybrenty

    Team Member

    Ah, that makes sense. Thanks for the update! Glad that solved the issue for you. We're here if you need anything else! :)

  • It's ok now, thanks for the quick response. Perfect service!

  • brentybrenty

    Team Member

    Hey, we couldn't do what we do without your support. Cheers! :)

This discussion has been closed.