Somehow got two versions installed. Deleted older one via control panel. Can't start 1Passwd now

mclbrycemclbryce
edited April 2017 in 1Password 4 for Windows

Just noticed that when I upgraded 1Password from 6.4.377 to 6.5.401 on Windows 7 several days ago it left both versions installed. I uninstalled the older one via control panel. After this 1Password would not start, I think because shortcut in Start menu pointed to the wrong place. I deleted this shortcut and pinned v 6.5.401 to the Start menu. It still won't start - "Problem with shortcut. The parameter is incorrect"

Edited to add:
1Password Version: 6.5.401
Extension Version: 4.6.4
OS Version: Windows 7 Home Premium SP 1
Sync Type: login to Agilebits
Firefox Version: 53.0 (32-bit)

Referrer: forum-search:can't start 1Password

Comments

  • 1Password Version: 6.5.401
    Extension Version: 4.6.4
    OS Version: Windows 7 Home Premium SP 1
    Sync Type: login to Agilebits

  • GregGreg

    Team Member

    Hello there @mclbryce,

    Thank you for reaching out! :+1:

    Could you please try to re-install 1Password once again and check if it helps? Please do the following:

    1) Uninstall 1Password 6 via the Control Panel and reboot. (Don't use uninstallers, please.)
    2) Go to https://app-updates.agilebits.com/product_history/OPW6 and download the latest stable version.
    3) Install it and launch 1Password 6.
    4) Let me know how it goes.

    I will be looking forward to your reply!

    Cheers,
    Greg

  • Thanks for the response, Greg. I did this yesterday afternoon and restored 1Password to good working order.

  • AlexHoffmannAlexHoffmann

    Team Member

    That's good news, @mclbryce, thanks for letting us know.

    If you have any other questions, please contact us again.

    Cheers,

    Alex

This discussion has been closed.