I just updated to build 670007 and now 1P is not working... not filling fields. What to do?

April 26, 10pm After update process to build 670007 One password is not behaving. Not filling the fields with data. Tried several different websites. Just doesn't work. Please respond to me by e-mail. I don't have time to browse forums.
Thank you, Jim


1Password Version: 1Password 6.7 (670007)
Extension Version: Not Provided
OS Version: OS Sierra 10.12.4
Sync Type: Not Provided
Referrer: forum-search:I just updated to build 670007 and now 1P is not working... not filling fields. What to do?

Comments

  • I have the same problem as well after updating to version 670007.
    Is anyone looking into this issue yet?

  • rudyrudy

    Team Member

    @genesa8 and @kevinngkeenhon ,

    have you relaunched the browser and/or 1Password itself?

    Rudy

  • edited April 2017

    Rudy - it works now.

    Genesa8 - you probably need to click Quit on your browser for it to take effect.
    Restarting Mac itself won't help.

  • Drew_AGDrew_AG 1Password Alumni

    I'm happy to hear it works now, @kevinngkeenhon! Thank you for following up here to let us know. Hopefully it all keeps working well from now on, but if you need more help or have questions, we're here for you. Cheers! :)

  • I have the same problem. I re-loaded an it worked for a day, now it's done the same thing again.

  • Drew_AGDrew_AG 1Password Alumni

    Hi @tonyros,

    I'm sorry to hear this is also happening on your Mac! I've seen several reports of this now so I'll let our developers know in case there's a bug that needs to be fixed here.

    In the meantime, there are a few things which seem to help. It sounds like you deleted/reinstalled the extension, but that only solved it temporarily. You can also try restarting your web browser. If it still won't work, restart 1Password mini (open the main 1Password app and go to Help > Troubleshooting > Restart 1Password mini). If the problem is still happening after that, try rebooting your Mac.

    Let us know how it all goes, thanks!

  • Thanks for the suggestion. It seems to have settled down now. I will let you know if the problem returns.

  • Drew_AGDrew_AG 1Password Alumni

    That's good news @tonyros, thanks for letting us know! If it starts happening again, be sure to let us know so we can investigate further. Have a great weekend! :)

This discussion has been closed.