Another Cannot Fill Item in Google Chrome Problem

Today I started receiving this message. Chrome is up to date. I've re-booted. I'm running OSX Yosemite 10.10.5 and 1 Passsword Version 3.8.22 (build 32010). I don't see an update available for 1PW and I suspect you're going to tell me that I need to upgrade. OUCH!
Thanks for your help.


1Password Version: 3.8.22
Extension Version: 4.6.5.90
OS Version: OSX Yosemite 10.10.5
Sync Type: Not Provided

Comments

  • brentybrenty

    Team Member

    @krawfo: You're way ahead of me! Indeed, 1Password 3 was developed in 2009 and supports OS X Snow Leopard and Lion. El Capitan in particular introduced a number of incompatibilities. You can read more details in the announcement at the top of this forum category:

    1Password 3: Modern browsers and OS X

    But it sounds like the specific issue you're running into is that the current version of the 1Password extension (4), which is compatible with recent browser releases, doesn't work with the old version of 1Password. A lot has changed since then!

    1Password 6, one the other hand, fully supports OS X Yosemite, El Capitan, macOS Sierra, and current major browsers. You'll have a better experience there, so you may want to consider a 1Password.com membership, since it gives you access to the latest version on all of your devices, the web interface, and does away with license management and sync configuration altogether — you simply login to your account to authorize a device and access your data. I hope this helps. Be sure to let me know if you have any other questions! :)

This discussion has been closed.