have purchased 1p6 thru 1p, need to download 1p4 for older Mac

installed 1password 6 on 10.10.5 Mac. Need 1password4 for 10.6.5 on second mac
how do I download this version?


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:have purchased 1p6 thru 1p, need to download 1p4 for older Mac

Comments

  • brentybrenty

    Team Member
    edited May 2017

    @fredgernerd: While you can get 1Password 4 from the legacy section of our download page, this will not work on Snow Leopard, as it requires Mountain Lion or Mavericks. And while 1Password 3 is compatible with Snow Leopard and Lion, if you sync your data between that and a newer version, do not make changes in 1Password 3, as it will cause issues with the newer data structures later versions use. I hope this helps. Be sure to let me know if you have any other questions! :)

This discussion has been closed.