Automatic filling with LaunchBar on many websites not longer working anymore

Since some days (or weeks) LaunchBar could not filling the fields inside Chrome anymore for many websites (for example: Google, Amazon,...). Also the 1Password mini login page on the right upper corner is not popping up anymore when I'm not logged in.
I noticed there was a Chrome plugin update in the last time. Maybe is there a problem with this new browser plugin?
Thanks for helping hands and Cheers!

1Password Version: 6.6.4
Extension Version:
OS Version: 10.11.6
Sync Type: 1P account


  • brentybrenty

    Team Member

    @Philipp: Thanks for reaching out! We haven't made changes to 1Password for Mac's browser integration lately (though some are forthcoming), and I'm unsure of what you mean by a few things:

    Since some days (or weeks) LaunchBar could not filling the fields inside Chrome anymore for many websites (for example: Google, Amazon,...).

    Do you have the same problem if you're not using LaunchBar, only 1Password? If so, can you give me the exact steps you're taking, including the URL?

    Also the 1Password mini login page on the right upper corner is not popping up anymore when I'm not logged in.

    Which "login page" are you referring to? I'm not certain what you mean by "when I'm not logged in". Do you maybe not have 1Password installed/enabled in Chrome? Let me know what you find!

  • Hello @brenty
    Thanks for your reply. After some tests I think I could tell you this is a LaunchBar only problem. When I use 1Password mini for the login instead then everything is working fine.

    By the way because of your 2nd question. Normally: When I'm not logged and use LaunchBar for open a website, then the website (for example Amazon) is opening inside Chrome browser but instead of the login process a small 1Password screen is opening on the right upper corner. There I have to inside my master password. After that the login process is working automatically. I hope now it is clear what I meant with it.

  • brentybrenty

    Team Member

    @Philipp: Ah, that's much clearer. Thank you! Glad to hear you're able to use 1Password itself to open logins. Admittedly I'm not a LaunchBar expert, but given we haven't seen similar reports from others, I wonder if you simply need to update it if there's a glitch there. Otherwise I'm sure if you reach out to them they can help — and they know how to get in touch with us as well if it's something we need to work together on. Cheers! :)

  • Hello @brenty
    Now I'm waiting for three weeks but there is no answer from LaunchBar support. This is very disappointing!

    Maybe do know is there any other user with this problems or I'm the only one?

  • BenBen AWS Team

    Team Member

    I'm sorry to hear LaunchBar support hasn't been more responsive. The only setting on the 1Password side for this is the "enable 3rd party app integrations" option in 1Password > Preferences > Advanced. The only thing I could really suggest which might "kick start" LaunchBar would be to try turning that off and then back on.


  • Hello,
    Since you have updated your 1Password Extension back in July my problems were gone.

    But since some weeks I have a new problem together with LaunchBar. The 1Password Mini icon in the menu bar get a blue mark when I login to a website. Then I have to click on the icon to cancel the mark or it will stay. Maybe do you know what does that mean and how I can fix it?

  • brentybrenty

    Team Member

    @Philipp: Could you please clarify what you're seeing? I'm not familiar with any "blue mark. If it's simpler, take a screenshot of this. To include it in your reply, simply click the document button in the top of the comment field, and select the file you wish to share:

    Just be sure not to post anything sensitive, as this is a public forum. Thanks in advance!

  • rudyrudy

    Team Member


    If you're running 1Password 6.6.4 then that's the problem. 1Password 6.8 or newer is required in order to use the current browser integration in both Firefox and Chrome. You will want to drag 6.6.4 to the trash and manually install from


  • Thanks to both of you for your info.

    @rudy I do not longer have 6.6.4. The MAS version, which I have installed, is 6.8.2. Maybe I should started a new topic instead. Sorry for this inconvenience.

    @brenty Please find attached the screenshot. I hope this is enough. If you need a bigger screenshot please let me know.

  • LarsLars Junior Member

    Team Member
    edited October 2017

    @Philipp -- thanks for the screenshot. That's an image of 1Password mini that's currently active in the menubar of a Mac. You can test it by clicking on it at any time. Depending on the unlock state of 1Password, you'll either see the 1Password mini lock screen, or you'll see the normal unlocked 1Password mini window, but the keyhole icon at the top will remain blue (active) until you click away to something else.

    By itself, this is normal behavior, but if 1Password mini is showing as active constantly, then either you've got multiple monitors and the mini is popping up on a separate monitor (and maybe you're just not seeing it), or something else is going on. Since you mentioned having our version of 1Password a while ago, but also now having the Mac App Store version, can you check your Applications folder for me and make sure you don't inadvertently have BOTH versions installed? Let us know what you discover!

  • @Lars - Thanks for your reply. Maybe for clarification: For me this is strange. When I use 1Password Mini for the login, then it's normal. So the icon stays normal. If i use LaunchBar then I have the same result, but the icon is blue marked forever. I have to click on the icon to delete this color. But this proceeding is not always. Sometimes the icon stays normal.
    I had a look into the application folder, but there is one 1Password installed only.

  • LarsLars Junior Member

    Team Member

    @Philipp - If 1Password mini is operating normally when you use it as indicated, then the problem appears to be how LaunchBar interacts with 1Password, especially if you've got a current version of 1Password (6.8.2) and a fresh restart of your Mac. I'm not a LaunchBar expert, but since the problem appears intermittent, you may want to try to see under what conditions you can trigger it reliably, or is it totally random?

  • Hello @Lars - I tried to find any replicability in the last week. I can say in more than 95% (so I can say always maybe) the 1Password Mini extension remains blue marked.

  • sjksjk oversoul

    Team Member

    Hi @Philipp,

    I've reproduced the issue with the 1Password mini menu bar icon remaining blue-highlighted when using LaunchBar to select an item and captured this video clip of it happening.

    It also happens during Alfred usage, although not every time (with both) … same as you've noticed:

    I can say in more than 95% (so I can say always maybe) the 1Password Mini extension remains blue marked.

    Toggling 1Password mini open/closed using the Option-Command-\ is the workaround I've used to clear its stuck-in-blue menu bar icon.

    We haven't isolated where the trouble is yet and I wanted to give you this much info to let you know we're still looking into it.

  • Thank you @sjk for your answer. So I know it is not my Mac only.

  • sjksjk oversoul

    Team Member

    You're welcome, @Philipp. And I know it's not only on just one of my Macs since I tested on a few, including one running 10.11.6 (same as you mentioned in your original post back in April). :)

This discussion has been closed.