syncing between older and newer 1password versions

I am in a situation where I am running iphone 7 and macbook 2015 with latest ios and 1password versions, but I also have an older macbook that I use daily with OS X 10.9.5 and 1password 4.4.2 . I sync using Wifi and it works. My understanding is that version 4.4.2 is no longer supported on my older OS X.

Can there be any security vulnerability or issues happening to my vault if I keep syncing between these 3 machines/software?
I looked it up in your support pages, it seems that it should work but I am afraid that information might be outdated.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:syncing between older and newer 1password versions

Comments

  • brentybrenty

    Team Member

    @1PassswordUser: 1Password for Mac version 4 was designed for Mavericks, so that's not the problem. Rather, browser support and security fixes won't be forthcoming on a legacy OS. Generally 1Password should work for you, but it may be less convenient in some regards because of its age. However, the security of 1Password doesn't change: your data is still encrypted using your Master Password. The only concern from a security perspective is that a vulnerability in the OS or browser might be found, and it will not be patched. So while I'd definitely recommend upgrading (both 1Password 6 and El Capitan are free upgrades from what you're using), it isn't quite to the point of dire necessity.

  • So do you recommend I do NOT use 1password extension/plugin on Mavericks?
    Although I am running the latest Chrome version(on Mavericks)

  • Drew_AGDrew_AG 1Password Alumni

    Hi @1PassswordUser,

    So do you recommend I do NOT use 1password extension/plugin on Mavericks?

    Brenty wasn't trying to say that you shouldn't use the 1Password extension on Mavericks. Instead, his point was that you should upgrade your Mac to a newer OS if at all possible so your Mac can stay up to date with the latest security fixes. That would also allow you to use a newer version of 1Password which has lots of improvements, new features, and better compatibility with the latest versions of browsers.

    Although I am running the latest Chrome version(on Mavericks)

    Although 1Password 4 will continue to work with Mavericks, the problem is that it will start to run into trouble with the latest versions of some browsers (including Chrome). We have more information here: 1Password 4 legacy support information

    Please let us know if you have more questions about that. Have a great weekend! :)

This discussion has been closed.